Notices and Warranties

Notice to Reader

This document contains proprietary information which is protected by copyright. All rights are reserved. No part of this document may be photocopied, reproduced or translated into another language without the prior written consent of Canopus Corporation.

The information in this document is subject to change without notice. Canopus Corporation has gone to considerable effort to make this user’s manual as accurate as possible at the time of printing. Canopus cannot assume, however, any responsibility for any inaccuracies that may be contained in the manual. In no event will Canopus Corporation be liable for direct, indirect, special, incidental or consequential damages resulting from any defect or omission in the manual even if advised of the possibility of such damages.

Limited Warranty

By downloading or installing the SOFTWARE, you are consenting to be bound by Canopus Corporation’s License Agreement and this Limited Warranty.

Canopus Corporation (“Canopus”) warrants that the enclosed PRODUCT MEDIA will be free of defects under normal use for ninety days from the date of purchase or delivery to Customer for purchases made through an authorized Canopus dealer or through the Canopus website. Except for the foregoing, the SOFTWARE is provided AS IS; Customer bears the entire risk of the quality and performance of the goods, and Customer assumes the entire cost of all necessary servicing or repair for defects. [This limited warranty extends only to the Customer who is the original licensee.] Customer’s sole and exclusive remedy and the entire liability of Canopus and its distributors under this limited warranty will be, at Canopus’ option, replacing the PRODUCT MEDIA with a performing copy of the PRODUCT MEDIA within a reasonable time after receiving notification of the defect or refunding the purchase price of the SOFTWARE and terminating the License Agreement. In no event does Canopus warrant that the SOFTWARE is error-free or that Customer will be able to operate the SOFTWARE without problems or interruptions.

If you desire to contact Canopus regarding defective PRODUCT MEDIA, please see our website at www.canopus.com. Please also see the Canopus website at www.canopus.com for SOFTWARE or support questions.

Restrictions. This limited warranty does not apply if the PRODUCT MEDIA (a) has been altered, except by Canopus, (b) has not been installed, operated, repaired, or maintained in accordance with instructions supplied by Canopus, (c) has been subjected to abnormal physical or electrical stress, misuse, negligence, or accident. This limited warranty does not apply to the Software, which is provided to you AS IS, as stated above.
DISCLAIMER OF WARRANTY. EXCEPT AS SPECIFIED IN THIS WARRANTY, ALL EXPRESS OR IMPLIED WARRANTIES, INCLUDING WITHOUT LIMITATION, ANY IMPLIED WARRANTY OR WARRANTY OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT, SATISFACTORY QUALITY OR ARISING FROM A COURSE OF DEALING, LAW, USAGE, OR TRADE PRACTICE, ARE HEREBY EXCLUDED TO THE EXTENT ALLOWED BY APPLICABLE LAW. TO THE EXTENT AN IMPLIED WARRANTY CANNOT BE EXCLUDED, SUCH WARRANTY IS LIMITED IN DURATION TO THE WARRANTY PERIOD. BECAUSE SOME STATES OR JURISDICTIONS DO NOT ALLOW LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY LASTS, THE ABOVE LIMITATION MAY NOT APPLY TO YOU. THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY FROM JURISDICTION TO JURISDICTION. This disclaimer and exclusion shall apply even if the express warranty set forth above fails of its essential purpose.

General Terms Applicable to the Limited Warranty
Statement and Software License

Disclaimer of Liabilities. IN NO EVENT WILL CANOPUS OR ITS DISTRIBUTORS BE LIABLE FOR ANY LOST REVENUE, PROFIT, OR DATA, OR FOR SPECIAL, INDIRECT, CONSEQUENTIAL, INCIDENTAL, OR PUNITIVE DAMAGES HOWEVER CAUSED AND REGARDLESS OF THE THEORY OF LIABILITY ARISING OUT OF THE USE OF OR INABILITY TO USE SOFTWARE EVEN IF CANOPUS OR ITS DISTRIBUTORS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. In no event shall Canopus’ or its distributor’s liability to Customer, whether in contract, tort (including negligence), or otherwise, exceed the price paid by Customer. The foregoing limitations shall apply even if the above-stated warranty fails of its essential purpose. BECAUSE SOME STATES OR JURISDICTIONS DO NOT ALLOW LIMITATION OR EXCLUSION OF CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

The Warranty and the Software License shall be governed by and construed in accordance with the laws of the State of California, without reference to principles of conflict of laws. If any portion hereof is found to be void or unenforceable, the remaining provisions of the Warranty and the Software License shall remain in full force and effect. Except as expressly provided herein, the Software License constitutes the entire agreement between the parties with respect to the license of the Software and supersedes any conflicting or additional terms contained in a purchase order.
Table of Contents
# Table of Contents

**Chapter 1: Introduction** ........................................... 1  
- Welcome ........................................................................ 2  
- About this User Guide .................................................. 2  
- Imaginate 2.0 Features .................................................. 3  

**Chapter 2: Installation** ............................................. 5  
- System Requirements ..................................................... 6  
- Installing Imaginate 2.0 .................................................. 7  

**Chapter 3: Interface and Features** .............................. 9  
- Interface ........................................................................ 10  
  - The Imaginate Guide ..................................................... 10  
  - Docking and Undocking Windows ................................. 11  
  - Main Toolbar and Tools ............................................... 11  
  - Preview ........................................................................ 13  
  - Preview Toolbar .......................................................... 13  
  - Navigation Toolbar ..................................................... 14  
  - Audio .......................................................................... 16  
  - Info Window ............................................................... 17  
  - Change Edit View ....................................................... 18  
  - Status Bar ..................................................................... 18  
- Project View ..................................................................... 19  
  - Template Library ........................................................ 20  
  - Storyboard ................................................................. 21  
  - Storyboard Tools ....................................................... 22  
  - Scene Overlap Configuration ....................................... 23  
- Scene View ...................................................................... 24  
  - Workspace .................................................................... 25  
  - Viewfinder .................................................................... 25  
  - Workspace Tools ....................................................... 26  
  - Keyframe Configuration tabs ...................................... 28  
  - Scene Timeline ........................................................... 32  
  - Locking Keyframe Groups ........................................... 33  
  - Spline Editor ............................................................... 35  
  - Alpha Channel Support .............................................. 37
## Table of Contents

### Chapter 4: Wizards
- General Wizard Functionality ................................................................. 40
- New Project Wizard ................................................................................... 40
  - Welcome Page .......................................................................................... 41
  - Predefined Project Templates ................................................................. 42
  - Customize Your Project ........................................................................... 43
- Multiple Scene Wizard ............................................................................... 46
  - Applying Motion to All ........................................................................... 47
  - Applying Motion to Each ........................................................................ 49
  - Simple Motion .......................................................................................... 50
  - Simple Configuration ............................................................................... 51
- Scene Wizard .............................................................................................. 56
- Add Scene(s) Wizard .................................................................................. 57

### Chapter 5: Using Imaginate
- What is an Imaginate Project? ................................................................... 60
- Creating a Project ....................................................................................... 60
- Adding Scenes ............................................................................................ 61
- Adding Audio .............................................................................................. 62
- Adding Motion to Scenes ........................................................................... 64
  - Preferences .............................................................................................. 64
  - Motion Templates .................................................................................... 64
  - Manual Scene Configuration (Scene View) .............................................. 66
  - Advanced Scene Configuration .............................................................. 70
  - Saving Motion Templates .......................................................................... 75
- Configuring your Project ........................................................................... 76
  - Defaults ..................................................................................................... 76
  - Scene and Overlap Length ........................................................................ 77
  - Arrangement of Scenes ............................................................................ 78
- Preview and Playback .................................................................................. 78
  - Scene View ............................................................................................... 78
  - Project View ............................................................................................. 79
- Utilizing Your Project ................................................................................... 80
  - Rendering to Video .................................................................................. 80
  - NLE Plug-ins ............................................................................................ 83
Chapter 6: Preferences ................................. 85

Preferences ........................................................................................................... 86
  Preview and Playback ......................................................................................... 86
  Config ................................................................................................................ 87
  Tools .................................................................................................................. 89
  Directories ......................................................................................................... 90
  Defaults ............................................................................................................. 91
  Timeline ........................................................................................................... 92
  Storyboard ......................................................................................................... 93

Project Properties ............................................................................................... 95
Scene Properties ................................................................................................... 97

Chapter 7: Imaginate FAQs .............................................................. 99
Frequently Asked Questions .............................................................................. 100

Index .................................................................................................................. 107
Chapter 1

Introduction
Welcome
Thank you for purchasing Imaginate 2.0, a powerful, yet easy-to-use high-resolution image panning and zooming software. Create documentary-style motion for your video projects, slide shows and photo montages.

About this User Guide
The information contained in this guide covers the installation and general functionality of Imaginate 2.0.

Chapter 1 – Introduction
Provides information about Canopus, Imaginate 2.0 features and using this manual.

Chapter 2 – Installation
Step-by-step instructions for installing Imaginate 2.0 on your computer system.

Chapter 3 – Interface and Features
Provides an overview of the interface and features of Imaginate 2.0.

Chapter 4 – Wizards
Provides an overview of the Wizards in Imaginate 2.0, the easiest way to get started on your project.

Chapter 5 – Using Imaginate
Provides instruction on how to use the Imaginate 2.0 application.

Chapter 6 – Preferences
Setup your application to work for you and your preferences.

Chapter 7 – Imaginate FAQs
Learn more about Imaginate 2.0 usability nuances and possible speed bumps you may encounter.
Imaginate 2.0 Features

**Intuitive User Interface** – Create multiple-image projects with motion, dissolves and audio quickly and easily in Imaginate 2.0’s configurable interface.

**Image Support** – Imaginate 2.0 supports many standard image file types, including:

- Targa, JPEG, TIFF, PSD, and BMP, among many others.
- High-resolution images up to 25,000 pixels on either axis, (not both simultaneously)
- Multiple image support (up to 200 per project)
- Alpha Channel from supported file types

**Wizards** – Imaginate 2.0 has a number of Wizards to walk you through the simple process of adding motion to a scene or to assist you in creating an entire Imaginate 2.0 project including audio, motion and dissolves.

**Motion Templates** – Themed preconfigured motions assist you in creating your project. Apply them to scenes one at a time or all at once.

**Application Preferences** – Set up Imaginate 2.0 to do all the preliminary work for you. You may be satisfied with the default motion we provide.

**Audio Support** – Import from a number of supported audio file types, including MP3 and WAVE, to assist with timing and configuration and then export it with your project.

**Keyframing** – Use the Scene Timeline with full keyframability for timing and configuring motion for your scenes.

**Quality** – Imaginate 2.0 has high-quality texture filtering, antialiasing, and accurate viewfinder (or virtual camera) controls for the smoothest interpolated motion and highest-quality video rendering.
Chapter 2

Installation
System Requirements

Minimum Requirements

> Intel® Pentium® III or Intel® Celeron® 800MHz or faster
  AMD Athlon™ or AMD Duron™ 800MHz or faster

> 128MB RAM

> 80MB free hard disk space

> Windows® 2000 or Windows® XP Home/Professional

> DirectX 9

> CD-ROM Drive
Installing Imaginate 2.0

1. Close all open applications.

2. Insert the **Imaginate 2.0 CD** into your computer’s CD-ROM drive.

3. When the **Installer** splash screen appears, click **Imaginate 2.0** to install the software. If the splash screen doesn’t appear, go to your CD-ROM drive and double-click **setup.exe**.

4. Enter your personal information and your Imaginate 2.0 serial number. The Imaginate 2.0 serial number can be found on the white CD-ROM sleeve that contained the CD, on the inside of the Imaginate 2.0 manual or on the Imaginate 2.0 registration card. Click **Next** to continue.

5. Choose the **Destination Location**. This is the directory into which Imaginate program files are installed. There is a default directory provided for you. Click **Next** to continue.

**Info**

Your serial number is specific to your purchased product. Do not share or distribute this number. This number is also necessary for registration of your product. Improper use or distribution of you serial will void your warranty.
6. Select the components you want to install from the list. Only supported editing applications that have already been installed on your computer appear in this list. **Common Files** must be installed and cannot be disabled. Once you’ve selected your desired components, click Next to continue.

![Select Components](image)

> **Info**

Imaginate also installs a demo project and the sample files component listed in this window is part of the demo.

7. Select a **Program Folder**. A default is provided for you. This is where the application appears in your Windows Start menu. Click Next to continue.

![Select Program Folder](image)

> **Select the Program Folder**

8. Once installation has completed, click **Finish**. Imaginate 2.0 launches and the splash screen appears, followed by the Guide, and then the option to begin a project using the **New Project Wizard**.
This chapter provides information regarding the Imaginate 2.0 interface, as well as an in-depth look into each interface component. To learn how to use these features when creating a project, refer to Chapter 5: Using Imaginate.

Interface

Imaginate’s interface is divided into two modes. Project View lets you add, arrange and apply motion to images (called scenes) within a project, and Scene View lets you configure your selected scene with precision.

There are a number of features or components that are universal to both views. The features discussed in the sections that follow are not exclusive to either Project View or Scene View modes but may have different functionality depending on your current edit mode.

The Imaginate Guide

There are hotspots throughout Imaginate that reveal a guide when they are clicked or accessed to assist you with the corresponding feature.

Guides can be turned off individually as they appear, by selecting Do not show this dialog again in their respective window. Or you can turn off all guides by disabling Enable Guide from the Help menu.

If you’ve turned off a Guide, and wish to see it again, select Reset Guide from the Help Menu. The next time you start the application, the Guides appear again.
Docking and Undocking Windows
Most toolbars and windows in Imaginate can be undocked from their current position. By clicking on the window’s Properties button, you can access your docking preferences.

Window Properties – Press this button in the window that you want to configure its preferences.

Main Toolbar and Tools
The Main Toolbar contains the tools to take care of the main basic functions in Imaginate 2.0, like saving and loading projects. The functions are detailed below with their corresponding icons.

> The Main toolbar and its tools

New Project – Clicking this button will open the new project dialog. From here you will be able to set up and start a new project.

New Project Wizard – Clicking this button will open the New Project Wizard. Follow its instructions to lead you through the simple process of creating a new project. To learn more about the Wizards, see Chapter 4: Wizards.

Open Project – Clicking this button will bring up an Open Dialog. From here you will be able to open existing Imaginate project files.

Save – Clicking this button allows you to save your current project and progress.

Scene Wizard – If in Scene View this button opens up the Scene Wizard for that scene. If in Project View, this button will open the Multiple Scene Wizard for all selected scenes in the Storyboard. To learn more about the Wizards, see Chapter 4: Wizards.

Cut – Use this tool to cut keyframes, for pasting elsewhere on your scene timeline. This tool can only be used in conjunction with the scene timeline and its keyframes.
**Copy** – This tool copies the current selection, which may include scenes, templates or keyframes.

**Paste** – Paste the current contents of your clipboard to the desired destination.

**Undo** – Clicking this button lets you undo your last action. This is especially handy if you have made a mistake or wish to return to a previous state in your project.

**Redo** – Clicking this button will allow you to redo an action that has been undone. This allows you to toggle between different states of the project.

**Project Settings** – In Project Mode, clicking this button opens the project properties dialog. From this dialog box you can change several settings within your project (i.e. frame size, background color, and the source image file). In Scene Mode, this button opens the Scene Properties.

**Load Image** – Clicking this button will open up an explorer window. You may choose an image source that you wish to change to from this window.

**Audio Settings (or Properties)** – Click here to open the Audio Properties dialog. Import and trim your audio with this feature.

**Help Index** – Clicking this button will give you immediate access to the help index.
Preview
View the playback of your project or scene in the **Preview Window**.
While in **Project View**, clicking the **Play** button plays back your project in its entirety from the currently **Focused Scene**. While in **Scene View** playback only occurs for the current scene.

> The Preview Window with masked overscan and title safe area

You’ll notice on some instances an “hourglass” icon in the top left of your preview. This behavior is normal. To save system resources, Imaginate does not load the full-sized version of your image for the preview until needed. The hourglass appears when the full-sized image is loading.

Preview Toolbar
Disabled by default, the Preview Toolbar provides a selection of guides and masks for accurate previews of your project if they are intended to be shown on a television. Viewed on a television set, the outer portion of your rendered video (approximately 5%) will be hidden from view or lost to Overscan. These tools provide a gauge to help you configure your scene to account for this loss of screen space.

- **Show Overscan** – Displays the camera’s entire view including the overscan area, which is the area on the outside of the red border. If you want to see the red border, this option displays it.

- **Mask Overscan** – Uses a gray mask to cover the overscan area. This is beneficial if you want to see how much of your actual image is viewable without cropping it outright.
Crop Overscan – Crops the overscan and scales the image to fit the Preview window. This option gives you the best view of how your project will look when broadcast.

Show Title Safe – Shows the Title Safe area of the image. It is designated by the red Title Safe brackets in the Preview window. Any text or titles you have in your video should fit within this area. You can display the title safe area with any of the overscan options. You can modify the Title Safe area percentage in the Preferences window.

Show Alpha Channel – Displays your source image’s alpha channel information (if present) in the Preview window. Learn more about Alpha Channel later in this chapter.

Navigation Toolbar
The Navigation Toolbar acts very similar to a DVD or Video Playback remote. Some playback features are unique to Edit Mode and change when you switch back and forth between Project View and Scene View. Read below for the actual button mappings and descriptions.

> Navigation Toolbar with navigational slider

Beginning – Pressing this button moves the cursor back to the beginning of your current scene or to the beginning of your project while in the Storyboard.

Previous Scene – Pressing this button moves you to the previous scene whether you’re editing in the Storyboard or in the scene timeline.

Previous Keyframe – Pressing this button brings the cursor back to the previous keyframe on the timeline while editing a scene.

Previous Frame – Pressing this button moves you one frame backward from your current time.

Stop – Pressing this button stop playback. You can also use the spacebar to start and stop playback.
**Play** – Pressing this button will begin playback from the current position of the cursor on the timeline, or the currently selected or focused Scene or Transition. You can also press the spacebar to start and stop playback in the active window.

**Next Frame** – Pressing this button advances the time by one frame.

**Next Keyframe** – Pressing this button moves the cursor forward to the next keyframe on the timeline while editing a scene.

**Next Scene** – Pressing this button moves you to the next scene, whether you’re editing a scene or the whole project.

**End** – Pressing this button brings you to the end of the timeline while editing a scene or to the end of your project when in the Storyboard.

**Navigational Slider** – Use this tool to quickly scrub through a project, or the scene timeline.

Scrubbing is the action of quickly and loosely previewing portions of the scene or project without playback by dragging a controller over time. In the case of Imaginate you can use this slider or the Timeline Cursor in the Scene Timeline.

> Click and drag the Navigational Slider to scrub through your scene or project

---

**Info**

In Scene View, dissolves from overlaps preceding or following scenes are not visible, allowing you to view and edit the entire scene on an individual basis.
Audio

One of the new key features of Imaginate 2.0 is its ability to support audio within your project. This lets you synchronize your camera movements to music or narration contained on the audio track. The Audio Properties are accessible in both Scene View and Project View.

Tip

Imaginate supports a number of audio file types including:

- Wave Files (.wav)
- MP3 Files (.mp3)
- Windows Media Audio Files (.wma)
- Windows Media Video Files (.wmv)
- AIFF Files (.aif, .aiff)
- AVI Files (.avi)
- MPEG Files (.mpg, .mpeg, .mpa)
- MPEG-2 Files (.m2p, .mp2)
- ASF Files (.asf)
Info Window

The Info window displays information regarding files and their respective lengths within your project and scene. The Info window is hidden by default but you can enable the Info window by choosing Window > Show Info Window.

Project Info

> Project Name, Length and number of Scenes

> Audio file name and its trimmed (or current total) length

![Project Info tab](image)

Scene Info

The Scene Info tab displays information regarding the currently selected scene, both in Project View and Scene View.

![Scene Info tab](image)
These attributes include:

- Image used for current scene
- The Length of that scene as it exists in the project
- Its Index, or placement relative to the beginning of your project
- The time within your project that the scene begins and ends

**Change Edit View**

There are many ways to switch back and forth between Scene View and Project View that are integrated into the workflow. You can also use the Edit Mode Toolbar buttons located at the top of the interface.

Click on [Scene View](#) to enter the **Scene View** of the currently selected scene in the Storyboard.

Select [Project View](#) to enter to the **Project View**.

**Status Bar**

One of the key assistants in Imaginate 2.0 is the Status Bar. The Status Bar displays status information for a number of different tools and features in Imaginate.

> Status bar

From left to right, the Status bar displays:

- **Rollover Help Display** – This area of the status bar displays information about Imaginate buttons and functions whenever you roll over a help-enabled button or feature.

- **Coordinate Point** – This area of the status bar displays the current or last coordinate position of the cursor in the Workspace area in Scene View only.

- **Current Source Zoom Level** – This area displays the current zoom level of the image in the Workspace. This value changes when zooming in or out of the Workspace and is represented by a numerical percentage value. This is **not** the current scale factor of the viewfinder in Scene View only.
> **Relative Displayed Time** – While editing in Scene View, you have the option to see the displayed time relative to the Project or to the current Scene. Change the Relative Displayed Time by clicking the icon and selecting the desired mode.

> **Current Timecode Point** – This area displays the current time of the timeline cursor or the current time within the project. This value changes dynamically as time progresses in your project, whether it be during playback or as the Scene Timeline is scrubbed.

> **Current Mode** – This window displays the Editing View or mode Imaginate is currently using. When editing your Scene, it will display Edit Scene; for Project View, it displays Edit Project. During playback it displays Play. During export of your project to video it displays Busy.

> **Current Tool Value Indicator** – This box displays information regarding the currently selected tool. It shows coordinates when position is altered, degrees when using the rotate tool, percentages of scale values, etc.

### Project View

When you initially open Imaginate 2.0, the first interface you will be introduced to is the **Project View**. The Project View, by default, consists of three components – the **Template Library**, **Preview** and **Storyboard**.

Not visible by default are the **Keyframe Configuration**, **Info window** and **Overlap (Dissolve) Editor**. You can access these windows by choosing them in the Window menu.
Template Library

In the **Template Library** you find **Templates**, and groupings of similarly styled templates located in folders called **Themes**.

![Scene Templates](image)

**Templates** are preconfigured motion presets that can be applied to **Scenes** in the **Storyboard**. Templates are represented by blue and white icons in the Template Library. Use these instead of configuring each scene manually. Save your configured motion as a template from Scene View and its icon appears in the factory or user-defined theme you have selected.

**Tip**

Templates let you apply motion to a scene with a simple drag and drop.

**Themes**

Imaginate 2.0 provides a number of **themes** to assist with motion configuration. Themes are families of similarly styled templates placed into folders. The themes can be found on the left side of the Template Library. Select a theme and use its provided templates to help establish or maintain a mood for your project.

You can also either drag-and-drop or select and right-click on templates to apply them to selected scenes in the Storyboard.
Storyboard
The Storyboard is the window in the Project View where Scenes are located for arranging within your Project.

> Storyboard with added scenes

Scenes
Each image added to your project is placed in the Storyboard, where it is represented by a thumbnail within a frame. This is called a Scene. A Scene designated by a red frame is Focused or currently displayed in the Preview. A scene that is dark gray is merely highlighted.

Highlight a scene to change its attributes by right-clicking the mouse. You may change a scene’s length or the image in this manner. Highlight multiple images to change their length simultaneously or to prepare them for receiving templates from the library. For more information on Applying Templates, see Chapter 5: Using Imaginate.

> Scenes in the Storyboard

You can highlight scenes by Ctrl-clicking them or by dragging a box around the desired scenes. If you want to highlight a continuous group of scenes, click on the first scene in a sequence and then Shift-click the last scene; all the scenes between the first- and last-clicked scenes will be highlighted.
Scene Overlap
The transition between each Scene is called a **Scene Overlap**. This icon represents the area that two successive scenes overlap each other.

> Scene overlap Icon

Left-click and pull down while on the icon to open the overlap length configuration. Use the slider or enter a value in the field to adjust the length of the overlap.

> Scene Overlap length slider

Storyboard Tools
The Storyboard has its own specific built in functions or tools that pertain only to the Storyboard.

- **Add Scene** – Press the **Add Scene** button to add new scenes. Pressing this button will open a dialog where multiple images can be selected for import. The selected files will be added to the Storyboard after the focused scene.

- **Delete** – Pressing **Delete** will delete any currently highlighted scenes in the Storyboard.

- **Select All** – Highlights all Images in the Storyboard.

- **Deselect All** – Deselects any and all scenes in the Storyboard.

- **Select Inverse** – If you wish to select the opposite scenes that are currently selected, press **Select Inverse** from the Storyboard tools. This is beneficial when you select and configure a number of scenes and want to configure the remainder in a different manner.

- **Cycle Scene Size** – There are four sizes at which scenes can be displayed. Press the **Cycle Scene Size** button to choose a different size.

- **Cycle Display** – The scenes can display one of four helpful
properties to help you in configuration. By pressing the **Cycle Display** button, you can view the images **Index** relative to the project, the **Scene Length**, the **Scene's Start Time**, or simply display **None**.

**Focus Visible** – The current focus (represented by a red frame around your scene) may be out of your viewable portion of the Storyboard. Press the **Focus Visible** button to scroll the contents of the Storyboard so the currently focused scene is visible.

**Scene Overlap Configuration**
Changing scene overlaps in the Storyboard moves all the scenes that follow it. By shortening the length of the overlap, you are effectively pulling the scenes on top of each other but not changing any attributes of the other scenes. This causes everything that follows the changed overlap to move closer or away from the corresponding overlap.

With the Scene Overlap Configuration window, you can make the change without affecting the rest of the duration of your project. It allows this by locking each scene at its center, and adjusting only the first half, or last half of the given scene. No other movement occurs other than that which is configured.

> Scene Overlap Configuration window with a one-second overlap between scenes.

Grab the edge of a scene to change its length and then the overlap. Your cursor will change into an icon letting you know that movement is possible. Grab the overlap of scenes itself to move the entire overlap without affecting its length.
Scene View
The Scene View is the editing mode for configuration of individual Scenes. In Scene View you will find the **Workspace**, the **Preview** window and the **Scene Timeline**.

> *The Default Scene View Interface*

Not displayed by default are the **Keyframe Configuration**, **Info** and **Spline Editor** windows. To view these windows, select them from the **Windows** menu.
Workspace

The **Workspace** is the area where you manipulate the viewfinder directly using your mouse in conjunction with the **Workspace Tools**. These tools allow you to rotate, move, scale, skew the viewfinder in 3D and adjust its anchor point. Any value changed in this area modifies the corresponding keyframe values on the **Scene Timeline**.

> The Workspace Window and corresponding toolbar

Viewfinder

The viewfinder displays what the virtual camera “sees” in both the main Workspace and the Preview window. A crosshair within the viewfinder, called the **Anchor Point** identifies it as the point to which it is currently anchored.

You can modify the viewfinder’s parameters using the Workspace tools on the left or in the Keyframe Configuration tabs.

> Viewfinder with Anchor Point at the center

**Info**

Rotating the viewfinder in a given direction yields what appears to be the opposite direction in the preview. This is because the viewfinder is for the camera. Rotate a camera counterclockwise while looking through the viewfinder. As you rotate, the horizon appears to be moving the opposite direction to your view.
Workspace Tools

There are two main functions of the Workspace Tools. One, of course is to manipulate the viewfinder of your virtual camera to set keyframes on the Scene Timeline. The other is to change the view of the current image you are utilizing.

View

The following tools adjust only the view within the Workspace. None of these tools affect the motion configuration.

- **Zoom In** – The **Zoom In** button allows you to zoom into the center of the viewable area of the Workspace window.
- **Zoom Out** – The **Zoom Out** button allows you to zoom out from the center of the viewable Workspace area.
- **Fit to Window** – The **Fit to Window** button automatically sizes your current view so that the entire image being used will be visible within the Workspace window.
- **Actual Pixel** – This button resizes the image in the Workspace area to the true display resolution of the image.
- **Center Position** – Moves the viewable area of the Workspace to center around the current position of the viewfinder.
- **Pan Tool** – This button allows you to “drag” the Workspace around to the position you wish to work with. This will not affect keyframes, it is simply used to manipulate the position of the image within the Workspace area.
- **Magnifier Tool** – Select the **Magnifier Tool** to zoom into the area you click while selected. The default setting for the tool is to zoom in. To zoom out, press the **Ctrl** key and you will see the **plus** \([+]\) next to the tool turn to a **minus** \([-]\). When in this mode, you will zoom out from the image in the Workspace.

Manipulation

Using any of the following viewfinder adjustment and manipulation tools adds a keyframe to the corresponding location of the Timeline Cursor in the Scene Timeline. You can easily cycle between the tools in either the Basic or Advanced group clicking the right mouse button.
Basic Tools

**Scale and Move Tool** – The Scale and Move tool allows you to scale the zoom and move the position of the viewfinder. All other features of the camera (such as rotation, skew, etc.) will be locked. You may scale the viewfinder by placing the tool cursor over any of the four corners of the camera view. You then click and drag to adjust its scale. To move the camera, simply click and hold the Scale and Move tool cursor within the viewfinder, then drag the mouse to move the viewfinder position to the desired location.

**Rotate and Move Tool** – The Rotate and Move tool allows you to rotate and move the position of the viewfinder. All other features of the camera (such as scaling, skew, etc.) will be locked. To rotate the viewfinder, click and hold the tool cursor over one of its corners. Dragging the mouse rotates the camera view. To move the viewfinder, simply click and hold the Scale and Move tool cursor within the viewfinder, then drag the mouse to move the camera position to the desired location.

**Anchor Point** – The Anchor Point is a powerful tool. Use this tool to relocate the center, or “anchor” of the viewfinder. This point now becomes the axis in which all rotation and zooming will reference. You can also use the Anchor Point tool to scale your viewfinder by clicking and dragging one of its corners.

Advanced Tools

**Camera Tool** – The Camera tool allows you all of the functionality of the viewfinder, except Anchor Point configuration. You can access the individual areas by clicking and holding the mouse button on the various control areas of the camera view. This is also the tool used to manipulate the 3D orientation of the viewfinder. To move the Anchor Point, hold down the Ctrl key, then click and drag on the Anchor Point and move it to the position you desire.

**Path Tool** – This tool makes the viewfinder’s movement path visible. You can use this tool to adjust distance and manipulate the control points to change the path’s curvature.

When the interpolation between two keyframes is set to Spline, you can adjust the path using the Path Tool’s Control Points. For more information about Interpolation and Spline, see the Scene Timeline section of this chapter.
Keyframe Configuration Tabs
The Keyframe Configuration Window gives you access to tools that allow the manipulation of the viewfinder over your source image. It also displays the value of all the Keyframes you have set in the Scene Timeline. The values for keyframes are displayed when the Timeline Cursor is lined up to them in the Scene Timeline. Learn more about keyframes in Scene Timeline later in this chapter.

The tools are divided into three tabs. The tabs are the Position and Scale tab, the Camera tab, and the Filter tab. This window can be made visible (or invisible) within the interface by selecting the Show Configuration Window option on the Window menu item or by pressing the F10 key on your keyboard.
Position and Scale

The **Position and Scale** tab has sliders that allow you to modify the position of the viewfinder on both the x and y axis, adjust the scale factor and change the anchor point relative to the viewfinder.

![Keyframe Configuration tab](image)

> **Keyframe Config Position and Scale Tab**

**Position** – Position defines where the center or crosshairs of the viewfinder are located relative to the top left corner of your source image in the Workspace (main viewing window). The top left corner of your image has an X and Y value of 0,0. You may change the position of the viewfinder directly in this window by inputting numerical values in the field to the right of the sliders using the up and down buttons (spin controls) or by adjusting the slider itself.

**Scale** – The Scale bar lets you control the zoom factor of the viewfinder. If the Scale value is 2.5, then that represents a zoom factor of 2.5 x the length for both x and y. You may adjust the scale by inputting a numerical value in the box directly to the right of the slider or by adjusting the slider itself.

**Anchor Point** – This feature moves the “anchor” of the viewfinder, and is represented by the crosshairs in the center (by default) of your viewfinder. Lock zoom and rotation around the location of the anchor point relative to the viewfinder.
Camera
The Camera tab lets you modify the viewfinder’s perspective in the Workspace relative to the position you set in the Position and Scale tab.

3D Camera Control – Use the Orientation Orb to control the viewfinder, or viewfinder in 3D space above your image. You may either directly click and hold your left mouse button on the Orientation Orb to manipulate the camera angle, or you may use the axis rings. The rings are located in three positions:

> The ring around the Orientation Orb adjusts the Z value for the viewfinder.
> The thumbwheel to the right of the Orientation Orb adjusts the Y value for the viewfinder.
> The thumbwheel directly below the Orientation Orb adjusts the X value for the viewfinder.

You may also manipulate the Viewfinder by adding values into the Fields to the right of the X, Y, and Z value fields.

Tip
Once a value has been changed, the rings will affect other values as well due to the camera angle being skewed. Be prepared for the possibility of entering values more than once.

Full Rotations in Z – Allows you to add 360 degrees to the value in the Z field for the 3D Camera control. Positive numbers rotate the camera clockwise; negative numbers rotate the camera counter-clockwise. If you have a negative Z value in 3D Camera Control then that amount is subtracted from positive 360.
**Perspective** – This value modifies the focal distance of the viewfinder. It does this by increasing or decreasing the distortion applied to the 2D image affecting the apparent 3D skewing. A higher value increases this distortion.

**Filter**
The Blur effect in Imaginate 2.0 functions like any other keyframable variable. A numeric value of 0 (zero) represents no blur, while one of 100 is full strength.

Keyframing from the Configuration Tabs
Changing any of the variables in the Keyframe Configuration tabs adds a keyframe of that value to the current location of the Timeline Cursor on the Scene Timeline. There’s more about this in the **Scene Timeline** section later in this chapter.

The buttons to the right of each value change depending whether or not a keyframe exists at that current location in the Scene Timeline.

**Tip**
Increase perspective to create more pronounced and dramatic 3D effects.

**Tip**
Use Blur to simulate a camera focusing on its subject.

> Filter in Keyframe Configuration

---

**Keyframe Indicator** – This is used to modify values for the keyframes on the timeline. Clicking on this button opens a drop-down menu. When the timeline cursor is located over an already existing keyframe, the button appears with this graphic and you will be able to remove the keyframe from the timeline or navigate to other existing keyframes.
This indicator appears when a keyframe is not present. In this mode, you can add keyframe information to the timeline or navigate to other existing keyframes. When the timeline cursor is located over an interpolation path, you will be able to alter the style of interpolation from the drop-down menu for the corresponding variable.

Keyframe Reset – Pressing the button resets the value of the corresponding variable to its default value. If no keyframe exists at this location a keyframe is added with the default value.

Scene Timeline
The Scene View Timeline displays keyframes of the variable for which they were applied and their corresponding time for that position. For their position values, refer to the Keyframe Configuration window. It displays numeric values for each variable.

Keyframes
Keyframes are just that, keyframes within your scene where you have established a value. Set these values at different times in your Scene Timeline, choose an interpolation, and let the math create your motion. Any action made to the viewfinder or in the keyframe configuration tabs will add a keyframe to the Scene Timeline at the location of the Timeline Cursor.

You can distinguish between the keyframe groups on the Scene Timeline very easily. The main category keyframe group is always characterized by a square; and the variable within the category is represented by a diamond.
**Keyframes** – Keyframes are markers that hold variable data. This data may be for position, scale or any of the other configurable variables used in Imaginate. Keyframes, used in conjunction with interpolation, create a path from one keyframe to the next as time progresses on the timeline. This is how motion is created in Imaginate.

**Keyframe Groups** – On the left are the displayed variables, called keyframe groups. Click on the triangle to expand the keyframe groups to see each variable within that group, its interpolation and the points on the timeline for which it has keyframes.

The configurable and keyframable variables, or Keyframe Groups, in Imaginate are:

- **Position** – Represents values for the X and Y position of the viewfinder relative to the top-left hand corner of the image (0,0)

- **Scale** – Represents values for the Scale Factor (F) of the viewfinder. A scale factor of one (1.0) is roughly the size where the output to monitor is equivalent to the size of the image if it were displayed at a 1:1 pixel aspect ratio. There is some adjustment given the variance of pixel aspect ratio between your TV and monitor.

- **Camera** – Represents values for the 3D orientation keyframes of the viewfinder for your viewfinder.

- **Anchor Point** – Represents values for the location of your anchor point relative to the center of your viewfinder.

- **Filter** – Represents values for the blur filter.

**Locking Keyframe Groups**

If you lock a keyframe group, any changes made to a variable within that group will add a keyframe to the timeline for all other variables that belong to the group. For example, if you lock the Camera keyframe group and you change the X Angle variable, a keyframe will also be added to the Y Angle, Z Angle and Perspective.

By locking a keyframe group, you have effectively created a mode where all the keyframes are added to the timeline as a unit. Locking only refers to how the keyframes are added to the timeline. You can change an individual variable without affecting the other variables in the keyframe group.
Interpolation

Imaginate 2.0 offers several types of point-to-point interpolation in order to give the user advanced control over their motion paths. The types of interpolation offered within Imaginate are listed below.

Interpolation is the formula that calculates the values for every frame, between any two established keyframes. This interpolation between keyframes is what creates the motion in Imaginate.

Each of the keyframe groups has a set of variables that are accessible by clicking on the triangle next to the category name. When modifying keyframe interpolation, you can either change a single variable within the category, or you can modify the category as a whole.

There are three types of interpolation used in Imaginate.

- **Constant Interpolation** – Constant interpolation changes location, viewfinder angle, and scaling without any movement between keyframes. The name “constant” comes from the fact that the value of the first keyframe remains constant until the next keyframe. Essentially, the parameters specified in a keyframe remain unchanged until the next keyframe is reached. The viewfinder stays at one location then “jumps” to the position specified in the next keyframe. Constant interpolation is represented by dotted lines on the timeline and in the Workspace.

- **Linear Interpolation** – Linear Interpolation moves the viewfinder in straight lines between keyframe marker locations. It also represents a constant steady rate in which the viewfinder moves across the screen or scales or rotates. If you have multiple keyframes using linear interpolation the movement of the viewfinder will be more “angular” in nature. Linear interpolation is represented by dashed lines on the timeline and in the Workspace.

- **Spline Interpolation** – Spline Interpolation creates a smooth rounded path that gives you more options and greater flexibility in determining the cameras movement. You can customize the sharpness of the curve by adjusting the control points. Spline interpolation is a more organic method for creating motion as it delivers a naturally curved path. Spline interpolation is represented by solid lines on the timeline and in the Workspace.

- **Mixed Group** – This representation appears whenever the variables within a group (Position, Scale, or Camera) have different interpolation types. This graphic only appears within the group header.
Other Controls

Spline Control Points – When using spline interpolation, these are the “handlebars” located on any spline interpolation keyframe marker in the Workspace and are used to adjust the curvature of the arc. When the keyframe marker represents either the beginning or end of a spline path, there will be only one control point. When the marker is between two spline paths, there are two control points, one for each side.

Scale To Fit – The Scale To Fit button can be clicked to enable Auto-Scaling of the timeline. This will always scale the timeline to fit within the width that the timeline window is set to. If the auto button is not enabled, you can make points on the timeline visible by using the slider tab at the bottom of the timeline window.

Zoom In – When the Scale To Fit button is disabled, this button allows you to zoom in on the timeline view to narrow its focus.

Zoom Out – When the Scale To Fit button is disabled, this button allows you to zoom out on the timeline to widen its focus.

Changing the interpolation

There are several ways to change a path’s interpolation parameters between constant, linear and spline.

You can right-click on the interpolation in the timeline and choose a different interpolation in the contextual menu that appears. If you right-click the interpolation representing the entire keyframe group, which changes all keyframes within the group to the new selection.

When the keyframe indicator in the Position and Scale, Camera or Filter tabs is in interpolation mode (the Timeline cursor is not currently on a keyframe), you can click on the indicator and select the interpolation style from the contextual menu that appears.

Spline Editor

The Spline Editor is an advanced feature for advanced users. Hidden by default, the Spline Editor offers complete and complex control over your spline interpolation paths and values, for every keyframable variable.
Changing the height of the arc or the curve using the control points establishes that value at the corresponding time. Enable or disable the following movements to assist you in configuration of the spline curve for the given value.

- **Horizontal Keyframe Movement** – Enabling this movement allows for the horizontal or chronological movement of the keyframe.

- **Vertical Keyframe Movement** – Enabling this movement allows for vertical or the change of value for the selected keyframe.

- **Rotate Control Point** – Enabling this movement allows for the rotation of the control point around the keyframe, changing the spline curve for the current variable.

- **Extend Control Point** – Enabling this movement allows for extending the control point out from the keyframe. This alters the Ease-in and ease-out of the path into and out of the given keyframe.

The following tools help with the visual grid in which the spline curve resides.

- **Fit to Grid** – Enabling this function stretches or compresses the grid to accommodate the entire spline curve. The grid updates with nearly every change to the keyframes or control points.

- **Spline Grid Zoom In** – Press this button to zoom into a portion of the grid.
Spline Grid Zoom Out – Press this button to zoom out of the current location within the spline grid.

Alpha Channel Support
An advanced feature of Imaginate is its ability to handle image file types that contain an alpha channel. An Alpha Channel is an additional channel contained within an image’s code that allows for control of transparency of every single pixel within that image.

This type of image cannot be created in Imaginate, but it can be imported and its transparency displayed.

When images containing alpha are present, you can display their transparency in the Preview by pressing the Enable Alpha button. This option can be enabled at any time, even if images do not contain alpha channel information.

To utilize the alpha channel in your output, you must:

1. Render an AVI using DirectShow’s Uncompressed RGBA codec. Click the Config button in the Export to File dialog and make sure the Render Alpha Channel option is enabled before rendering the file. This creates an AVI file that retains and supports the alpha channel.

2. Use the Imaginate plug-in for a video editing application that supports alpha channel information.

Info
The dissolves used by Imaginate’s Scene Overlap preserve any alpha channel information contained in the source image.
There are many tools, assistants and elements in Imaginate 2.0 that make it an incredibly powerful application. The single most powerful feature in Imaginate 2.0 are the **Wizards**.

There are four wizards in Imaginate 2.0. The **Scene Configuration Wizard**, **Add Scenes Wizard**, the **Multiple Scene Wizard** and the new **Project Wizard** provide a simple automated manner to create and generate motion for your scenes and projects. Each Wizard provides its own easy-to-follow instruction set. This chapter provides a closer look at the Wizards and their functionality.

**General Wizard Functionality**

The Imaginate Wizards follow a standard wizard structure, first providing you instructions for each step, then providing a Next button to continue with the configuration process. Once a step is completed, click Next to continue.

You can click the Back button to return to the previous Wizard page if you need to make changes to your previous selection or configuration. In some instances, you can click Back to return all the way to the beginning of the wizard.

Clicking Cancel at any point in most circumstances cancels and immediately exits your Wizard, returning you to your previous state within Imaginate.

At the end of a wizard, the Next and Back selections will be grayed out, and the Finish button is available. Click Finish to exit the current wizard.

**New Project Wizard**

By default, Imaginate 2.0 presents you with the option to use the **New Project Wizard** whenever you launch the application. With this wizard, you can create a project from beginning to end with minimal configuration. To stop this Wizard from appearing upon startup, deselect the Launch this wizard upon startup option on the first screen of the Wizard.

Click the New Project Wizard button from the main toolbar to start it after opening the application.
Welcome Page
The first dialog of the New Project Wizard is the Welcome Page and gives you two options – select one of our preconfigured Project Templates or answer a few simple questions to customize your parameters and create a Custom Project. Once you’ve made your selection, click Next to continue.

The list on the left of the window is an additional assistant to help you monitor where you are in your current Wizard path and the steps you need to complete.

> Wizard Progress list

This is merely a navigational aid, and no configuration can be done from this portion of the Wizard dialog.
Add Images
With either selection, you will be asked to add images to your project. You can now select an image or multiple images to your project by pressing Add in the Select Images to Add dialog. This opens a standard dialog allowing you to select the images you want to use.

Select the pictures you wish to use in your project. Hold down the Ctrl key while selecting images to select multiple files. You can continue to add images from different directories by pressing the Add button again.

> You can add hundreds of pictures to your Imaginate project

Your currently selected images appear in the list. Clicking the Clear button removes all images from the list.

Predefined Project Templates
If you chose the Project Templates option, you can select from a number of default templates after adding images to the project. A Project Template is a template with preset audio, motion paths, and overlap length that fit within a certain mood or theme.

Once your selection has been made, click Finish. You will be returned to the Imaginate Storyboard where your audio, scene lengths and their corresponding overlap settings are all configured.
Customize Your Project

By choosing the **New Project** option, you are presented with a few questions regarding the kinds of settings you want for your project. After you have selected your images for scenes, the New Project Wizard begins the configuration process.

**Setting the Length**

The length in this case refers to both the Scene Length (the length of each image), as well as the Transition Length (the length of overlap between any two given scenes.)

Set the length for each of these and they will be applied to all added scenes and their corresponding transitions.

> Setting the Length wizard page applies these lengths to all scenes added to your project.
Add Audio
Imaginate 2.0 can now import an audio file to accompany your project, and the New Project Wizard provides a page where audio can be imported into your project. Click **Browse [...]** to select an audio file.

Once an audio file has been imported, you can adjust its **Fade In** and **Fade Out** lengths by entering the corresponding values in the space provided.

The space at the bottom of the Add Audio page provides basic information about the selected audio file.
Conform Audio
If you select an audio file for your project, the next page that appears is **Adjust Project Length to Audio Length**. Here you can specify whether the final project length is adjusted to the length of the imported audio or if the current project length will be maintained.

> Adjust the length of your project to match your audio file, or maintain your current project length.

Ready to Add Images
Once all of your selections have been made, you are given one last chance to return to a previous page. The **Ready to Add Images** page prepares you for the addition of your scenes to your project.

Instead of a Next button, you will see the **Add Images** button:

Clicking this button imports the images and settings you selected to the Storyboard, and each image is represented as an individual Scene.
Images Added
You have now added scenes to your project. They are in the Storyboard with the properties you assigned to them. Clicking Finish returns you to Imaginate to begin working on your project.

If you wish to configure the motion for the scenes you have just added to the Storyboard, select Configure motion for new scenes before clicking Finish.

Selecting this option opens the Multiple Scene Wizard. Use the Multiple Scene Wizard to apply motion to the scenes you have added using the New Project Wizard.

Multiple Scene Wizard
If you have just finished the New Project Wizard and now wish to apply motion to the newly added scenes, the Multiple Scene Wizard appears. If you have multiple scenes selected in the Storyboard and you want to apply motion to them, use this Wizard. The Multiple Scene Wizard can also be used to simply streamline your workflow.

Click the Multiple Scene Wizard button to open the Wizard.

The first page of the Wizard tells you which Wizard has been selected.

In the lower left-hand corner of this page there is some text telling you how many images are in your project, how many are currently selected and are about to be configured, i.e. 34 of 50 scenes selected.

There is also a progress bar to help you monitor your progress as you proceed through the Wizard.
Applying Motion to Scenes
The next page of this Wizard gives you two options from which to select. You can either apply a single motion type to all the selected scenes or configure each with the wizard individually.

Applying Motion to All Scenes
You now have the option of selecting a motion type for all selected scenes, or choosing a motion type per selected scene.

- Apply a motion type to all selected scenes.
- Configure motion for each selected scene.

Applying motion to all scenes is a timesaver, but doesn’t allow for more specific configuration as applying motion to each scene individually.

Applying Motion to All
Click the **Apply Motion to All** button and click **Next** to continue applying motion to all selected images.

> The Apply motion to all button

This is a shortcut and requires very little input from you to complete a project. Of course, further configuration of scenes is always possible before rendering your project.

Select Motion Type
When applying motion to all your scenes simultaneously, there are three motion types from which to choose.

- **Create Static Scene** – This option generates scenes with no motion. Keyframes will be generated for each variable at the beginning of each timeline. Making this selection will take you to the final page of the wizard when you click **Next**.
Use Generic Motion – This selection applies a generic motion path to all the currently selected scenes. The motion takes into consideration the orientation of the selected images – either landscape or portrait – and adjusts itself accordingly. Motion can include a combination of slight panning, zooming and rotation. Choosing this option takes you to the final page of the wizard when you click Next.

Apply Templates from Theme – Applying all the templates randomly from a single theme is a good way to have a variety of camera movements in your project but may require more input from you to configure your project.

Select Template Theme
Select one of the many Template Themes and apply it to all of your selected images.

Select Template Theme Folder

Selecting a folder or theme displays a brief description of its contents, including the number of templates within the selected theme.

Click Next to continue applying the currently selected theme. Click Finish on the Finish page to apply the motion to the scenes. This page also gives you one last opportunity to go back and do different configurations before you apply the motion to your scenes.
Applying Motion to Each
When this option is chosen, you must keep in mind that you are configuring each scene you’ve selected individually. Each scene appears on the Select Motion Type page’s preview. The motion type you select is then applied to the relevant image. When a scene is configured and there are more images remaining, you are brought back to the Select Motion Type page, and the next image in the sequence appears in the window’s preview. This process continues until all selected images have been configured.

Select the Apply Motion to Each button and click Next to continue applying motion to each selected scene.

Select Motion Type
This page consists of five motion types to apply to each scene. Some selections require only pressing the Next button to apply its properties. When you select Generic Motion or Create a Static Scene, clicking Next immediately brings you back to this page to select the same or another motion type for the next scene.

Choosing one of the other three options – Load a Template, Create a Two Position Motion and Create a Multiposition Motion – requires a few more steps to complete configuration, but you will have more direct control of the motion applied to those scenes.
The preview portion of this dialog shows the currently selected scene, and the motion type you select in this dialog is applied to that scene.

Simple Motion

Create Static Scene – This option generates scenes with no motion. Keyframes will be generated for each variable at the beginning of each timeline. Making this selection takes you to the next image in the group you’ve selected when you click the Next button.

Use Generic Motion – This selection applies a generic motion path to all the currently selected scenes. The motion takes into consideration the orientation of the selected images – either landscape or portrait – and adjusts itself accordingly. Motion can include a combination of slight panning, zooming and rotation. Choosing this option takes you to the next image in the group you’ve selected when you click the Next button.
Simple Configuration

Motion Templates

**Apply Templates from Theme** – One of the most powerful features of Imaginate is the motion template. Applying all the templates randomly from a single theme is a good way to have a variety of camera movements in your project but may require more input from you to configure your project.

The following page has a number of themes, each containing motion templates that fit within that theme. Select a theme folder to see its templates.

![Select Template](image)

> Template Selection

Unlike the **Apply to All Template** selection, here you will be only selecting one template, not a folder of templates.

Select the template you wish to apply to the current scene and click **Next**. This direct you back to the **Select Motion Type** page. If you are on the last selected scene in a group, then you will be directed to the **Finish** page. Click **Finish** to return to the Imaginate Storyboard.
Two-Position Motion

Create Two-position Motion – With this option, you can easily and quickly configure a two position motion to the currently selected scene.

The next page of this selection contains a small workspace to configure the first position of your two-position motion.

> The First Position configuration Dialog

Here you can grab the viewfinder and move and/or scale it to any location within the window. You may also use the arrows around the perimeter of your the image to align the viewfinder to a particular side.

Click Reset Position to set the viewfinder to the default location and scale or click Full Screen to pull the viewfinder back so you can see the entire image.

Once you have configured your First position, click Next to go to the Last Position page.
On the Last Position page, use any of the same tools you used on the first page to determine the last viewfinder position at the end of the scene. If you want to further customize these settings, you can do so after applying these settings by selecting the scene and editing it in Scene View. For more information, see Chapter 5: Using Imaginate.

Click Next when you want to apply your position. This directs you back to the Select Motion Type page. If you are on the last selected scene in a group, then you will be directed to the Finish page. Click Finish to return to the Imaginate Storyboard.
Multi-Position Motion

Create Multi-Position Motion – Use this scene configuration option to create a motion with multiple positions. You can set up to 32 positions for the scene within the Wizard. Click Next to go to the Set Multiple Positions page.

Set Multiple Positions

Use the configuration window on the left to position the viewfinder. The viewfinder position is applied to the currently highlighted position in the list on the right. Add, delete or change the order of the positions by using their respective buttons.

> The Set Multiple Positions page with seven positions set

Use the configuration window on the left to position the viewfinder. The viewfinder position is applied to the currently highlighted position in the list on the right.

Naturally you’ll start with Position 1. Move and scale your viewfinder to the desired parameters for this position. Changes made to your viewfinder are applied to the currently highlighted position in the list.

To add another position, click the plus [+ ] button and a new position is added with the default parameters. Change your position or scale now, and these parameter are applied to Position 2.

Move the position to a different location in the sequence by highlighting it, then use the up or down arrows to move its location.

If you wish to delete a configured position, click the minus [- ] button. This will delete the currently highlighted position from the list.

Once you have set all your positions for this scene, click Next to continue to the next page.
Multi-Position Options
There are a number of options that can be applied to your scenes before they are applied to the project in the **Multi-Position Options** window.

![Multi-Position Options with default settings]

Start/End Options
Imaginate gives you the option to start/end the scene by displaying the entire image before moving to the first camera position or by simply using the first/last configured positions you specified in the **Set Multiple Positions** window.

Timing Options
Choose **Evenly Space Events** to evenly distribute the time between each keyframe for a given scene length. For example, if you have a 10-second scene with 5 keyframes, the keyframes will occur every 2 seconds.

**Smart Timing** evaluates changes in movement in your scene and tries to space out the keyframes for the smoothest possible camera motion.
Pause at Each Position – This option adds keyframes to the timeline to pause the viewfinder at each keyframe during playback.

Display Entire Image Between Configured Positions – Use this to zoom out and display the entire image between keyframes. For each zoom and position change, Imaginate adds extra keyframes to your timeline to bring the zoom in or out to show the entire image.

Defaults – Resets all options on this page to the default settings.

Click Next once you have made your choices to go to the next image in the sequence and return to the Select Motion Type page. If you are on the last selected scene in a group, you will be directed to the Finish page. Click Finish to return to the Imaginate Storyboard.

Scene Wizard
While setting motion to your scene in Scene View, you can also use the wizard to help with your configuration. Open the Wizard by selecting it from the Project Menu.

You can also click the Scene Wizard Icon from the Main Toolbar. This is the same button that opens the Multiple Scene Wizard.

The Scene Wizard is configured similarly to the Multiple Scene Wizard, with the exception that you are applying this motion to only one scene. Your introduction page says Scene Wizard, but the remainder will be nearly identical starting with the Select Motion Type page.

Select Motion Type
Select the desired motion type for the currently displayed scene.

> Select your project’s desired motion type in the Scene Wizard.

To learn further about each configuration, read the description for each in the Multiple Scenes Wizard portion of this chapter.
Add Scene Wizard
While the Project Wizard replaces any current project you may be working on, the Add Scene Wizard adds scenes to your current project. They are placed after the currently selected scene on your Storyboard, or after the current scene you are configuring in Scene View. If you are in Scene View, you will be taken back to Project View once the Wizard has completed.

Once you have selected the images you are using as scenes, you can apply them to your Storyboard as is or continue through to the optional configuration portion of the Wizard to also set their motion.

The Add Scene Wizard functions almost exactly the same as the New Project Wizard. Once you have selected the Add Scene Wizard, continue through the instruction set provided for New Project Wizard earlier in this Chapter.

The Add Scene Wizard is only available from the Project menu.
Chapter 5

Using Imaginate
On first glance, one can see that Imaginate is not only comprehensive, but also easy to use. With the Wizard’s simplicity and quickness, one may never need to use the more advanced aspects of the software. For those who wish to have a more hands-on approach and have more direct control over your configuration, this chapter shows you the many different ways you can use Imaginate and all of its features.

What is an Imaginate Project?
An Imaginate Project (.ivp) generally consists of multiple high-resolution images – or Scenes – that contain various camera movements and an optional audio soundtrack. Imaginate projects can be rendered out to video as a dynamic photo montage or slide show to be used in a larger video project, or they can be imported directly into a nonlinear video editing software using software plug-in.

Creating a Project
There are many ways to create an Imaginate Project. The simplest way to build an entire project in the least amount of time is with the Wizard. To learn more about the wizard in Imaginate refer to Chapter 4: Wizards.

With its comprehensive and customizable interface, the Imaginate workflow differs from user to user, and you will soon develop your own methods for quickly and easily generating Imaginate projects.

To learn more about the Imaginate interface elements used in the process of creating a project, refer to Chapter 3: Interface and Features.

The general Imaginate workflow consists of adding Scenes, importing audio, applying motion, previewing your settings and then rendering the project to a video file.
Adding Scenes

Adding individual images to your project to create a series of Scenes is the first step in creating an Imaginate project. Any image file imported into Imaginate automatically becomes a Scene.

> Scenes in the Storyboard

There are a number of different ways to import images into the Storyboard. You can have a maximum of 200 images in the Storyboard at any given time. You must be in **Edit Project Mode** with the Storyboard visible in order to begin importing your images. There are several ways you can import image files into Imaginate.

- Click the **Add Scenes** button located in the top-left portion of the Storyboard. An **Open** dialog appears and you can select your images from there.

- Double-click the **Storyboard**. An **Open** dialog appears.

- Right-click inside the **Storyboard** and choose **Insert Scene** from the contextual menu.

- Choose **Project > New Scene**. An **Open** dialog appears and you can select your images. This option is also available while in Scene View.

- Drag and drop images from an open **Windows Explorer** window, directly into the Storyboard.

After selecting the images you want to use, they appear in the Imaginate Storyboard and are connected by overlaps that are set to the default lengths set in the **Imaginate Preferences**.
Adding Audio
A key element to help with the configuration of your project is audio. You can have one audio source in your project at any given time. To import audio:

> Choose **File > Audio Settings...**

> Click the **Audio Settings** button from the Main Toolbar.

> Choose **File > Project Settings...** select a file in the **Audio Properties** section.

> Click the **Project Settings...** button from the Main Toolbar and select a file in the Audio Properties.

All of these selections bring up the Audio Properties dialog to configure your audio for use within your project.

Audio File
In the Audio Properties dialog, click the **Browse** button [...] to look for your desired audio source.
Audio Trimmer

Once your audio source is imported, you can trim the audio to the desired length by using the Audio Trimmer. The full length of the audio source is represented by a solid white bar. Click and drag the triangle at the lower left or right of this bar to change its in/out points. The bar shrinks or stretches to graphically represent the new length of your audio source as it appear in your project.

![Audio Trimmer and Cursor]

The cursor in the audio trimmer represents the current time of playback.

**Playback** – Click **Play** to play the entire duration of the audio. Click the **Play Selection** button to play back the audio at its trimmed length. Click **Stop** to stop all audio playback.

**Time** – The Time display functions in conjunction with the trimmer. You can set the In and Out times manually by clicking within the respective edit boxes, or you may use the spin controls for the values. Click **Set** to apply the value of the current location in the cursor in the trimmer.

**Fade Length** – Set the Fade In and Fade Out times using the Fade Length controls. The Fade In volume begins at zero and increases to full volume. The Fade Out setting begins decreases volume at the specified time and continues until it reaches zero at the end of the file.

**Length** – The Length control displays the Audio and Project lengths. The Audio length represents the current trimmed audio length. The Project length is that of the current project in its entirety. Click the **Audio Conform** button to transpose the current audio length to the project duration.

![Audio Conform button]

**Audio File Info** – Audio File Info displays the properties and any additional information contained within the relevant audio file.

After adding your audio and video, you are now ready to start configuring motion for the scenes in your project.
Adding Motion to Scenes

There are a number of ways to add motion to your scenes. They range from automatic configuration, to setting every detail of the motion by hand. Use any of the following options to apply motion to your scenes.

Preferences

Set your Preferences to add Generic Motion. With Generic Motion, your scenes are automatically added to the Storyboard with slight motion. This motion is generic enough to apply to any image without worrying about further configuration but artistic enough to add the dramatic flair needed for most projects.

To set Generic Motion, choose Edit > Preferences. In the Storyboard tab set the Keyframe attributes to Generic Motion.

Motion Templates

Motion Templates are preconfigured template files saved with the motion parameters that can be applied to any number of selected scenes in the Storyboard.

From the Project View, use the templates in the Template Library to help you quickly and easily configure your projects. Available only while in the Project View, the Template Library provides preconfigured motion templates to apply to the scenes in your Storyboard. There are many default templates from which to choose, and you can even create your own and save them for later use.
Select one of the folders or themes from the tree on the left to see its contents. The contents of each theme are grouped by the “mood” they’ll provide to your project.

To apply a motion template, simply click and drag the desired template to the scene on the Storyboard to be configured.

Apply multiple templates to multiple scenes by selecting the desired number of scenes and then drag the desired templates onto a scene in the Storyboard. They will be applied to all selected scenes in the order they show up in the library.

You can apply multiple templates to multiple scenes simultaneously by selecting the desired number of scenes, right-clicking one and choosing Random Apply to Scenes in the contextual menu that appears.
Apply the highlighted Templates randomly to the highlighted scenes in the Storyboard

You don’t need to use the default templates. Create your own templates while in Scene View and they will appear here if you saved them to one of the Template Theme folders. Learn more on this in the next section, Manual Scene Configuration.

Manual Scene Configuration (Scene View)
One of Imaginate’s basic functions is to simulate camera movement across the surface of an image. While in Scene View, you have unlimited control over paths and motion in your Scene.

To configure motion in this manner, you must enter Scene View. There are a number of ways to enter this edit mode for a selected scene. First, select and highlight the scene in the Storyboard you wish to configure and then do one of the following:

> Double-click the selected scene
> Right-click and choose Edit Scene from the contextual menu
> Select Edit Scene from the Project Menu
> Select Edit Scene from the View Menu
> Click Scene View in the Edit Mode toolbar
Chapter 5: Using Imaginate

You can return to the Project View at any time by:

> Clicking **Edit Project** in the timeline

> Clicking **Project View** in the Edit Mode toolbar

> Select **Edit Project** from the **View Menu**

**How is Motion Created?**
Now that you are in Scene View, you can begin creating motion for your scene. But before you can configure your own motion for a scene, you need to know about the elements that make up the scene. Motion in Imaginate is generated by the **Interpolation** between **Keyframes** of different values on a **Timeline**.

**Keyframes** – **Keyframes** are markers on your timeline that represent values set by you.

**Interpolation** – **Interpolation** is the formula that determines the camera motion by calculating the values for every frame between any two established keyframes of the same variable.

**Timeline** – The **Timeline** is the graphical representation of keyframes and interpolation over a set period of time.

Learn more about their properties in **Chapter 3: Interface and Features**.

> A portion of the scene Timeline with keyframes for each variable and their corresponding interpolation

Set keyframes using the **Viewfinder**, which located in the Workspace. Advanced users can make use of the **Keyframe Configuration** window, made available by selecting it in the Windows Menu.
Establishing Motion
The most valuable tool in the Scene View is the Viewfinder, found in the Workspace. This tool represents the virtual camera that Imaginate uses to “shoot” your still images and make them into movies.

Any movement of the viewfinder using one of the provided tools places a keyframe on the timeline at the location of the timeline cursor. This is the most crucial piece of information you need for adding motion to your scene.

To learn more about the Workspace Tools used to configure the viewfinder, refer to Chapter 3: Interface and Features. Each tool’s functionality and application to the viewfinder is described there in full under Workspace Tools – Manipulation.

Move the timeline cursor to the time where you’d like to place a keyframe. If a keyframe already exists at this location, any action made to the viewfinder changes its value to your most recent configuration.
Now that keyframes of different values have been added to both ends of the timeline, playback starts at the first keyframe value and continues to the last, moving the viewfinder as specified by the final keyframe.

For example, the viewfinder may start straight and level in the bottom-left corner of the image while the keyframe at the end of the scene has the viewfinder slightly rotated in the upper-right corner of the image. The time in between is spent moving the camera from its starting position to its ending position. When you play back this scene, you get a better sense of how “camera” moves across the image.

If there are multiple positions and multiple keyframes within your scene, the viewfinder movement goes from keyframe to keyframe adapting its movement to the parameters set in the keyframe it is approaching.

Interpolation Modes
Change the interpolation between keyframes by simply right-clicking the parameter you wish to change. Select the desired interpolation from the context menu.

For more information about each interpolation mode, see Chapter 3: Interface and Features in the Scene Timeline – Interpolation section.
Configuring More Scenes
One way to configure other scenes manually in your project is to return to the Storyboard and select another scene to edit. Although a simple process, there is a quicker way to do this if you are going immediately to the next scene.

Use the navigation toolbar and click the Next Scene button. This takes you to the next scene in the Storyboard.

If you wish to configure the previous scene in your Storyboard, simply click the Previous Scene button in the navigation toolbar.

Advanced Scene Configuration
Using the hands-on approach and utilizing the viewfinder is a direct and fun way to creating motion in your project. When configuring the viewfinder, you have access to advanced tools that provide you with a bit more nuanced and precise control over the viewfinder. These tools are the Keyframe Configuration Tabs, Anchor Point, 3D controls, and Spline Editor.

Remember, any change to any of the following values using the following tools places a keyframe on the timeline at the current location of the timeline cursor.

Keyframe Configuration Tabs
If you’d like to get more precision out of your configuration, use the Keyframe Configuration tabs. These allow for accurate value changes by letting you enter numeric values for each configuration rather than roughly outlining your position using the viewfinder directly.

> From left to right: the Position, Camera and Filter Keyframe Configuration tabs
The Keyframe Configuration tabs do not replace the viewfinder or the Workspace tools but complement them by allowing you to fine tune each parameter for accurate configuration.

To learn more about the functionality of the keyframe configuration tabs, refer to Chapter 3: Interface and Features. You will find a full description of this feature in the Keyframe Configuration tabs portion of that chapter.

Anchor Points
One of the key feature upgrades in Imaginate 2.0 is the floating Anchor Point. Defined by the crosshairs within the viewfinder, this new tool allows the viewfinder to anchor to any position in the viewfinder. This is especially useful if you are panning near the edge of an image but don’t want to see the background color.

Move the Anchor Point to a point within your viewfinder that you want to make the anchor. This position can coincide with a specific reference point within your source image that you want to focus on but is not necessarily in the middle of the image.

Changing the Anchor Point with the Workspace tool also changes the Position values. In essence, you are moving the anchor point relative to the center of your viewfinder, but the Position is defined by the location of the anchor point. When using the Workspace tool, both values change to keep the viewfinder anchored to the point you specified. If you use the Keyframe Configuration to modify the Anchor Point, only the specific keyframe’s values change, but the viewfinder will move relative to the anchor point’s current position.
This new location of the anchor point is now effectively the “center” of your viewfinder. Your position values still represent the position of the anchor point, rotation will spin around this anchor point’s axis, and zooming will be centered on the anchor point.

The anchor point’s relative value to the original center of the viewfinder will range from -1 to 1 on both the X and Y axis.

Scaling in the viewfinder around the anchor point. This action would typically zoom into the center or the viewfinder.

Use the anchor point to zoom into specific portions of your source image without having to simultaneously pan. This will create a locked zoom, where your subject will not leave the confines of the viewfinder as it scales.

Spline Editor
The spline path can be adjusted using the Path tool and Control Points in the Workspace. You can learn more about the Path Tool and Control Points in Chapter 3: Interface and Features. The Spline Path controls the “ease in” and “ease out” effect and is modified using control points in the Spline Configuration Window or Spline Editor.

Open the Spline Editor in Scene View by choosing Windows > Show Spline Window.

The amount of configuration that is possible with this tool includes full control over every aspects of the viewfinder’s path, including the curvature of the path itself, as well as the path’s speed into and out from keyframes.
Ease-in Ease-out
To adjust only the “ease in” and “ease out” of keyframes, disable the rotation of your tangent control point.

Disabling this function will lock the control point to its current angle around the keyframe it extends from.

Make sure you’ve locked the control point along a horizontal path. This makes your ease in or ease out path adjustment more accurate because as the angle of the spline curve changes, the other values along your curve will also change.

As you make the adjustment, your path appear to change. Upon closer inspection, your actual change of values along the curve will remain, but their times will change, thus affecting the time where easing in/out begins or ends.
Extend the control points directly out from the keyframes to change the curve.

> Adjusted curve

In the adjusted curve, you can see that the values did not change, but the time value begins to change. The value changes have been compressed into a smaller timeframe, but still exist.

This configuration will slow down the exit from a keyframe, as well as the approach to the next keyframe. As you can see, all of the value changes have been compressed together, creating a sharper curve.

**3D Control**

Imaginate’s motion isn’t limited to just panning and zooming. To add an extra element of depth and richness, you can rotate the viewfinder up to 60 degrees on a 3D axis.

The 3D tool in the Workspace is really easy to use and allows you to create fly-by effects that sweep over the plane of your image or add slight 3D motion to create the illusion that your landscape photos are actually video.

> Workspace 3D control
Selecting the Camera Tool from the Workspace toolbar gives you access to the 3D controls. Click on the center of the viewfinder with this tool and control the 3D plane of the viewfinder much like you would control the flight path of an airplane.

Pull back or down to view up. Push forward or up to move the view down. Play with this tool and you can get the hang of it in just a few short moments.

You can also adjust the 3D skewing with the Camera Control in the Keyframe Configuration window. Choose Window > Show Configuration Window to make this visible.

![3D Camera Control](image)

> These displayed values coincide with the 3D adjustment made to the viewfinder above

Using the Orientation Orb, or corresponding X, Y, and Z values, you can configure or further refine the current 3D configuration of the virtual camera’s viewfinder.

Click and roll around the Orientation Orb (the sphere in the Camera Tab) and see its effect directly on the orientation of the viewfinder.

**Saving Motion Templates**

One of the great benefits of Motion Templates is having pre-defined motion to apply to the scenes in the Project View’s Storyboard.

The possible configurations of templates are endless, and unfortunately, we cannot provide all of them for you, but we have given you the ability to configure and save your own motion templates. Templates are visible in the Template Library if you saved them to a theme folder in the directory.
To save a Motion Template, you first need to be in **Scene Mode** for the scene that contains the motion you want to save.

1. Choose **File > Save as Template**. The **Save As** dialog appears.

2. By default the save folder is the current Template root directory. Save the template to the desired theme folder. You may also create your own folder if you like. If you want the theme to be visible in the Template Library, then you must save it in Imaginate’s default Template folder.

**Configuring your Project**

Configuration of your project and individual scenes go hand-in-hand and the Imaginate workflow may take you back and forth between the two main views many times during configuration depending on what you wish to accomplish.

**Defaults**

By preconfiguring your project to contain specific attributes, you can create a beneficial foundation on which you can build your project.

**Default Scene and Transition (Overlap) Lengths**

To set the default scene and transition lengths, choose **Edit > Preferences**. Click on the **Storyboard** tab to display its options.

> The Storyboard tab with Imaginate default settings
Change the default **Scene Length** and **Transition Length** to your desired values. Take into consideration that the overlap length changes the start time of your scene within the project relative to its length.

For example, in the configuration above, each scene added to the Storyboard starts at a four-second interval, although its length is set to five seconds. The one second transition creates an overlap between any two scenes added, effectively removing one second from the end of one scene and one second from the beginning of the next scene to create the one-second overlap. Each scene in this configuration, except for the first and last scene, has three seconds of actual dedicated playback before the overlap begins.

### Scene and Overlap Length

Once your scenes have been added to the Storyboard, they are all the same length you set in the Preferences. However, the scene and overlap lengths aren’t restricted to these values.

**Scene**

To change the scene length, right-click the scene you wish to alter and choose **Change Length**. This only changes the length of the selected scene and does not affect any corresponding overlap.

To change the length of multiple scenes, simply select the scenes you wish to change, right-click one of the selected scenes and choose **Change Length**. This change in length will affect all selected scenes.

**Overlap**

Each overlap can be configured from the Storyboard and from the Overlap Configuration window, which is available by choosing **Window > Show Configuration Window** in Project View mode.

To change the overlap length you can:

- Right-click the overlap and choose **Change Length**
- Left-click the overlap and pull down. This will bring up its length-adjustment slider
- Open the **Overlap Configuration** window. This allows you to adjust the length of the overlap, without simultaneously shifting the timing for the rest of your project. This configuration tool only affects the currently visible scenes.

Learn more about the Overlap Configuration window in **Chapter 3: Interface and Features**.

### Warning

Changes to default length only affect scenes added after the settings change. Scenes and transition already existing in the Storyboard are not affected.

### Tip

You can change the length of multiple scenes or overlaps at the same time.

### Info

A change in overlap length from the Storyboard, also affects the duration of your project. To avoid this duration change, change the overlap length within the Overlap Configuration window.
Multiple overlaps can be changed simultaneously by using a bounding box. Click and hold down the left mouse button in the Storyboard. Drag the selection box, or bounding box to encompass the overlaps you wish to change. This also selects the scenes coinciding with the overlaps as they will be affected too.

Right-click one of the highlighted overlaps and select **Change Overlap Length**. A change made in the resulting dialog changes all highlighted overlaps to the inputted length.

**Arrangement of Scenes**
If your selected images didn’t import into the Storyboard in the order you wished them to, you can easily change their order. Left-click and drag a scene or number of highlighted scenes to any other location in the Storyboard. The only restriction is that you can’t drop a group of selected scenes within itself.

**Preview and Playback**
You can preview your scene or project at any time, but you have to be in the corresponding Edit View for specific playback preferences to be available.

**Scene View**
While in Scene View, you can preview only the currently selected scene. Clicking play in the navigational toolbar plays back the scene from the location of the timeline cursor in the timeline.

To preview other scenes from scene view, you must either select them from the Storyboard, or navigate to them using the **Next** or **Previous Scene** button from the **Navigation Toolbar**.

> The Previous and Next Scene buttons.

You can also scrub through the individual scene by using the Timeline Cursor, or the Navigational Slider.

> The Timeline Cursor, and Navigational Slider
Project View
While in Project View, clicking play in the Navigational Toolbar will playback from the currently focused scene. The focused scene is defined by a red frame around the scene.

> Two Scenes from a project. The focused scene on the left has an outline around it while the scene on the right is highlighted in gray.

To playback from the beginning, be sure to click the Go to Beginning button on the Navigational Toolbar or move the Navigational Slider all the way to the left.

Overlap Configuration
You may also preview each individual overlap from the Overlap Configuration window. In this window, only one half of the duration of the relevant scenes will be displayed along with their corresponding overlap.

Click and drag the cursor in this window to preview its contents.

> Cursor in the Overlap Configuration
Utilizing Your Project

Now that your project has been configured with motion and audio, it can soon be used with your nonlinear editing software. To do this, you must first either render your project to video, or use one of the Imaginate plug-ins that was installed during the Imaginate installation.

Rendering to Video

You can export your Imaginate project to a video file by choosing File > Render Video. The resulting dialog allows you to save your file to the Imaginate default or configure the rendered file type.

> Export to File dialog appears
when choose File > Render Video
DV AVI

Render to DV AVI for compatibility with almost any NLE. Further configure the selected file type by selecting **Config...** from the **Format** section of the dialog box. The Video Format dialog that appears corresponds to your selected export file type and allows for further customization.

> **DV AVI configuration dialog**

> **Video Format** – Select the video format you wish to export including the aspect ratio

> **Audio Format** – Depending on your chosen video format, choose a combination of frequency, bitrate and/or number of channels.

> **Codec Type** – If there are a number of different codecs available for the file type you are rendering, select them here. You can use either the Microsoft DV or Canopus DV codecs.

Add this new configuration to the selection drop-down list by clicking **Add** in the lower right-hand corner. The format will be saved and accessible the next time you wish to export.

To use the rendered video file with your NLE, refer to the user manual for your video editing software.

**Warning**

If the Canopus DV codec is not installed on your machine, you will not be able to view AVI files rendered with that codec.

**Tip**

For best performance and quality, match the audio sample rate, sample size and number of channels of your audio source with your audio render settings.
DirectShow AVI Render
When you select DirectShow as your renderer, a dialog for custom configuration of your output appears. Since this allows you to render to nearly any codec installed on your system, configuration may be more involved.

> **Codec** – Each codec has different configuration options.

> **Video Format** – Choose the desired aspect ratio and regional video format. Further customize this selection by clicking **Custom**... Another dialog with additional option appears.

> **Audio Channels** – Choose the desired number of audio channels.

> **Audio Sample Rate** – Choose the desired audio sample rate.

> **Audio Sample Size** – Choose the desired audio sample size.

To utilize the rendered video file in your NLE, refer to the users manual for your video editing software.

**Tip**
For best performance and quality, match the audio sample rate, sample size and number of channels of your audio source with your audio render settings.

**Warning**
DirectShow’s default codec is Uncompressed RGBA. It produces very large files, so you may want to use a different codec if file size or drive space is an issue.
NLE Plug-ins
There are a number of video editing applications – Canopus Edit, Canopus EDIUS, Adobe Premiere – that Imaginate supports using plug-ins. This allows Imaginate and the supported software to become integrated in functionality. Imaginate projects on the timeline behave just like other video source. Each NLE varies slightly in its interaction with Imaginate.

Canopus Edit (Storm Edit, Rex Edit, Let’s EDIT, etc.)
To use an Imaginate project on the Canopus Edit timeline, start by adding a color clip on the Bin window by pressing Alt-A and clicking OK on the dialog for that clip.

The color clip is used as a “dummy clip” because it can be resized on the timeline. Put the color clip on the timeline. Right-click it and choose Video Filters.

There is no point in using a video clip or the actual image that you want to modify as your dummy clip. In fact, using a video or an image as the dummy clip only decreases performance. You should only use video as a dummy clip if your Imaginate project contains alpha channel information and you need to utilize the video background.

If you want to composite an Imaginate project with an alpha channel on top of a video or image, first put that video or image on the timeline. Then, simply add the Imaginate filter to that clip.

> **Load** – Imports an already existing Imaginate project.

> **Edit Original** – Launches and opens the selected project in a new Imaginate window. Save the project to refresh your project in Canopus Edit.

> **New** – Launches Imaginate to create a new project.

**Info**
Imaginate functions as a filter in Canopus Edit and requires a “dummy clip” as a placeholder for the imported Imaginate project.

**Warning**
Using the plug-in versus rendering a video file from Imaginate may use up more system resources and decrease the performance of your video editing software. Thus, it is often preferable to render a video file from Imaginate.
5: Using Imaginate

Adobe Premiere 6.x and Premiere Pro

Import an Imaginate project into Premiere like any other clip. Double click the Bin window and select the desired Imaginate Project file.

The Premiere **File Importer** dialog appears. Select the option that applies to your Imaginate Project file.

- **Antialias Alpha Only** – If enabled, only the alpha channel of the Imaginate project will be antialiased. Essentially, this means the border of your source image will be blended by Premiere with the subsequent layer using an alpha gradient. This is the proper setting for use when compositing within Premiere. When disabled, the Imaginate project will be antialiased and blended by Imaginate directly with its own background. Use this option when the Imaginate project will not be used as a layer in compositing (except if it is used as the background).

- **Import Audio From Project** – When enabled, audio as it is in your Imaginate project is also included with the project import. This limits the length of your project to its set length in Imaginate. It behaves much like an AVI file would.

Importing a project without its audio allows you to stretch and compress its duration to any length on the Premiere timeline. This parallels how an image behaves on the Premiere timeline. If a cut is made to a project, it becomes two full clips. Each piece becomes a smaller version of the full one before the cut.

- **Edit Original** – This option launches Imaginate and open the corresponding project file for editing. Make sure to save your Imaginate project before returning to Premiere.

In Premiere, simply drop the Imaginate Project file onto the timeline and it’s ready to use.
Chapter 6

Preferences
There are a number of default options and features within Imaginate 2.0 that can be altered to suit your needs and assist you in the easy creation of project. These Preferences allow you to set a variety of parameters that become Imaginate’s defaults and are active every time you open the application.

Preferences
You can access the application Preferences from either the Scene or Project view by choosing select Edit > Preferences. A dialog appears with a number of tabs. Each tab controls the default settings for each aspect of Imaginate 2.0. The following is a description of each tab and the parameters it contains.

Preview and Playback
Here you will find adjustments for the Title Safe percentage and other playback features.
Display

**Title Safe Percentage** – Adjust the size, in percentage, of the Title Safe area in the Preview window. This is merely a gauge allowing you to determine if you have enough room to place text on the rendered clip without losing it to the overscan area. You can also enable the Title Safe area using the corresponding button from the Preview Toolbar. Your final project will not contain the Title Safe markers, but they appear onscreen as a guide.

Playback

There are a couple of features within the Imaginate Scene view that can be disabled to conserve resources and increase performance.

**Interface Feedback** – By disabling Interface Feedback, you turn off the realtime preview of both the viewfinder in the workspace and the feedback from the sliders and Orientation Orb in the Keyframe Configuration window. This should only be disabled if you are running Imaginate on an older or slower system.

**Repeated Playback** – Enable this function to loop playback of a scene or Storyboard once the timeline cursor reaches the end of the project. In Scene view, playback repeats from the end of the current scene; In Project view, the entire Storyboard repeats.

Config

The Config tab contains additional options to alter the allocation of your system resources. These advanced features help Imaginate handle large high-resolution images or projects a lot easier than with the default settings.

You may notice that occasionally an hourglass appears in your Preview window. This usually occurs when you are using images with high-resolutions. Imaginate keeps a low-resolution thumbnail of every image in memory at all times to relieve possible strain on your system’s resources and to ensure that your previews always play smoothly. When you render your final project, Imaginate always uses the original high-resolution images, so this does not affect the image quality of your final project.
Imaginate allows for further customization by adjusting the target memory allocation for both individual images and the application itself.

**Target Application Memory Usage** – This value represents the total amount of system RAM that Imaginate tries to limit itself to when it’s running. The higher value you set, the more images that can be loaded into memory at any given time. Make sure you don’t set this option too high as to affect other application’s system resources.

**Maximum Memory Allocated to Preview Source Image** – High-resolution source images can have very large file sizes. This value establishes the absolute maximum RAM usage for any given image in your project. If your image exceeds this value, Imaginate will automatically scale it down to a manageable size. This helps increase performance and does not affect rendering since Imaginate’s render engine always uses the full resolution of the image.

**Tip**

A good compromise between the number of images loaded vs. the RAM usage is to allow about five images loaded at one time.

**Warning**

Make sure you don’t set the Target Application Memory too high because it can hinder your system’s performance.
Tools

When holding down the **Shift** key in conjunction with rotating the viewfinder, you can snap to predetermined values. Use the Tools tab to establish those values.

![Preferences window]

Snap Values

**Step for Rotation (Degrees)** – The viewfinder tool can rotate to set degree values if you hold down the **Shift** key during rotation. The default value is 5 degrees, but you can change this value as desired.
Directories
The Directories tab lets change the root folder for the Imaginate Template Directory.

Templates – This is the current root directory of the Template Library. Click the [...] button to select a new directory.
Defaults
This tab contains a number of different features for adjustment pertaining to both configuration of your scenes and how the application handles the saving of project files.

Keyframes
Default Interpolation mode – By default, Spline Interpolation is the used between any keyframes added to the Scene Timeline. Change the default interpolation to Constant or Linear by choosing the desired option from the drop-down menu.

Position Smoothing – This value sets the amount of curvature in the path between keyframes for spline interpolation values. A higher value creates a greater curve in the path and a lower value decreases the curve. This value is only applied to new spline paths. Existing paths require that you use Reset Path.

Reset Path – This option is available only while editing in Scene View and resets all the existing spline paths within the current scene to the set position-smoothing value.
Options

**Use Default Scene on Startup** – You have the option of disabling the Imaginate default scene upon startup. By default, Imaginate opens with a single scene in the Storyboard. Disabling this feature opens the application with an empty Storyboard.

**Save Images and Audio in Project File (.ivp)** – When a project is saved, a reference or shortcut to the files used in the project are saved within the Imaginate Project File (.ivp) instead of the files themselves. Enabling this feature embeds all images and the audio source within the project file. This greatly increases the size of your saved project, but it can now be easily transferred from system to system without the hassle of finding all of your source files and retaining their directory location.

Timeline

These options apply directly to the Scene Timeline.

Help

**Enable Tooltip Help for the Timeline and Storyboard** – Tooltip help is the yellow-boxed text that pops up when you move your mouse over a button or reference point in the Imaginate interface. Disabling this help turns it off for both the Timeline and Storyboard in their respective views.
Display

**Timecode** – You have the option of how you want to make time references within Imaginate. You have four selections to choose from:

- **Seconds** – Displays all Imaginate time elements in hundredths of a second (00:00:00:99)
- **NTSC** – Displays all Imaginate time elements in the NTSC standard of 29.97fps. (00:00:00:29)

Or with drop frame:

- **PAL** – Displays all Imaginate time elements in the PAL standard of 25fps. (00:00:00:24)
- **Custom** – Lets you customize how the time elements are displayed.

Storyboard

One of the most-used features of Imaginate 2.0 is the Storyboard. Nearly all project configuration and scene additions are performed in conjunction with the Storyboard. Use the Storyboard preferences to set the properties of scenes to your liking.

> The Storyboard tab contains important defaults for the addition and configuration of scenes in your project.

Info

The scene length will appear to be shorter in the Storyboard if you have the transition length set to a value greater than zero.
Timing Defaults

**Default Scene Length** – Each scene added to the timeline via **Add New Scene** will be at this set length.

**Default Transition Length** – This is the length of the transition between two scenes in the storyboard. The default scene length cannot exceed one half of the length of the default scene.

Keyframe Defaults

**One Keyframe** – Each scene added to the Storyboard will contain **one** keyframe for each variable at the beginning of its timeline. There are no motion values set for this option.

**Two Keyframes** – Each scene added to the Storyboard will contain **two** keyframes of equal default value for each variable on its timeline, one set at the beginning and one set at the end. There are no motion values set for this option.

**Generic Motion** – Each scene added to the storyboard will contain **two** keyframes of different random values for each variable on its timeline. One set at the beginning and one set at the end. The differences in value will be slight, creating a noticeable but generic pan, zoom and/or rotation to accommodate most images in your project. Further configuration may not be necessary while using this setting.

Display

**Thumbnail Size** – There are four sizes of thumbnails that are displayed in the Storyboard. Choose the desired default thumbnail size in the drop-down menu.

**Displayed Information** – The scenes on the Storyboard can display information regarding their position, **Index**, **Length**, or current **Start Time**. You can also select **None** to not display the information.
Project Properties

While editing your project, you can choose File > Project Settings to view and modify its properties. Options in this dialog, unlike the Preferences, will change whenever a new project is loaded.

> The Project tab of the Properties dialog

General Properties

**Number of Scenes** – This value represents the number of scenes in your current project and is for information only.

**Background** – Choose a background color for your Imaginate project by clicking the Browse [...] button. This opens the Color Dialog and lets you select a color.
This window allows you to either select a preset color or create a new custom color for your background.

**Duration** – This option allows you to change the duration of the project in its entirety. Changing this option affects all existing scenes by changing their lengths to accommodate the project length. You may either enter a time directly or use the up and down arrow buttons.

**Aspect Ratio**
This option allows you to select from the standard aspect ratios – 4:3 or 16:9. You may also set your own custom aspect ratio, but this is recommended for advanced users only. This is a preview setting only. The aspect ratio of the exported video is configured in the exporter.

Further changes to the aspect ratio are needed for localization (PAL, NTSC) can be made during the project export.

**Sound Properties**
**Audio** – This section lets you choose an audio file for your project. Click Browse [...] to select an audio file. The **Remove** button lets you delete the audio file, and Advanced takes you to the **Audio Properties** dialog.
Scene Properties
The Scene Properties dialog offers an alternative method to change the image within a scene and adjust its length (duration). Some image properties are also be displayed in this dialog.

![Scene Properties dialog]

To get to the Scene Properties dialog, either right-click the scene in the Storyboard and choose Properties or click on the Properties dialog while in Scene View. Clicking on the Properties button while in Project View will bring up the Project Properties dialog.

Click on the Browse [...] button to open a dialog to find your desired image. Enter a duration for your scene manually by double clicking in the respective field or use the arrows to adjust the length.
Frequently Asked Questions

How do I embed source images into my project?
You can save your source image and audio within the Imaginate Project file so that there’s no chance of losing your image. This option can be found in the Defaults tab in the Preferences dialog.

How do I rotate the viewfinder in preset increments?
By holding down the Shift key, you can rotate the viewfinder in preset degree increments of your choosing. Simply go to the Tools tab in the Imaginate Preferences to set the degree increment defaults. The default setting is 5 degrees.

How do I scale the viewfinder in preset increments?
You can also scale the viewfinder in preset increments by holding down the Shift key while using the Scale tool. This cannot be customized like the rotate tool. Although the Shift+scaling is incremental, the increments are based upon the default viewfinder size, not your current scale factor. When the Shift key is pressed, the viewfinder snaps to the closet preset increment as you adjust its size.

Will keyframe locations change proportionally if I adjust the scene length?
When the overall scene length is altered after keyframes have already been added to the timeline, some issues arise with the placement of the keyframes. The general idea is that keyframes keep their relative location no matter the length of the project. For example, a keyframe at 5 seconds on a 10-second scene occur at 30 seconds on a 1-minute scene after the scene length change.

Sometimes when changing the length of a scene, the keyframe won’t land exactly at the beginning of a frame. Its actual value is kept for internal calculations, but a virtual keyframe at the beginning of the next closest frame is the one displayed to the user. Once this virtual keyframe has its values altered with any of the tools, the value of the actual keyframe is lost, and the virtual keyframe becomes the actual keyframe. Virtual keyframes allow us to keep the highest possible precision internally as long as it is possible while making this process transparent to you.
I’m having trouble selecting control points when using the Path tool. Is there an easy way to select them?

Sometimes the control points seem difficult to find and select in the Workspace because they end up in the same location as any given keyframe marker.

The keyframe markers are represented by hollow squares, while control points are smaller, solid squares. When you click on a keyframe marker using the Path tool and you can’t see any extended control points, look again for the solid square. The control point most likely is contained within the hollow square. Try clicking in the solid square and you should find the control point.

How do I make my spline curves more rounded as a default setting?

If you are working on a project where all of your X/Y movements are going to be more rounded in appearance and you don’t want to have to adjust every control point on every keyframe added to the project, there is a simple adjustment you can perform to save time. Choose Edit > Preferences to open the Imaginate Preferences. In the Default tab there is a variable with a slider called Position Smoothing. Increasing the value of this variable increases the control point’s distance from the keyframe, rounding the path as the viewfinder passes it.

When I change the value of the X variable, a keyframe is also added to Y. Why?

By default, Imaginate’s function Lock keyframe groups option is enabled. This function creates keyframes at every variable corresponding to the tool that is being used, even if only one of the variables is altered. These keyframes are only representative of time, and if the actual value hasn’t been changed for this variable, the value of the keyframe also remains unchanged. If a project is to have movement only on the X axis for three seconds, then have movement only on the Y axis for the next three, this option comes in handy.

How do I add keyframes without having to change the values of variables?

There are a couple of ways to do this. The first way is to left-click the Scene’s timeline at the location where you want to add keyframes. This brings the timeline cursor to that location. Then, right-click the triangle portion of the cursor. This displays a pop-up menu where you have multiple options to either add all keyframes or just keyframes to specific variables. The value of the keyframe coincides with the current value in the timeline, even between two previous keyframes.
Another way to do this is to select the time in the timeline where you would like to add the keyframe and then go to the **Keyframe Configuration** window. Here, there are keyframe indicators to the right of each variable. Clicking on the keyframe indicators lets you add the corresponding keyframe without first having to change the variable.

I can move around in the workspace quite freely, but what if I want to move on only the X or Y axis? Pressing and holding **Shift** before clicking and dragging the viewfinder with the mouse will lock you to the X or Y axis depending on your initial movement. You may also adjust the X and Y axis independently from the keyframe configuration window. Remember, if **Lock keyframe groups** is enabled when changing either axis independently, you will get a keyframe added to the timeline for both the X and Y axis.

How can I determine the size of my source image, in pixels and megabytes? In Scene View, choose **File > Project Settings** dialog and at the top, your source image location, size in pixels and size in megabytes are displayed.

I want to make a project or scene that ends exactly the same way it begins, mainly for looping the output for DVD-authoring purposes. How do I do that? For a single scene, set your first keyframe at the beginning of the scene timeline. There are keyframes here by default, all you need to do is set the values to your liking. Now take the timeline cursor and drag it all the way to the end of the timeline, taking care not to change any of the variables. Once you are at the last frame, right-click the timeline cursor and select **Add keyframes** to all. These keyframes will have the same value as the first keyframe. Since the beginning and end are identical keyframes and any alterations made in between will not change their value or position, you are free to do with the middle as you please.

I’m having problems opening certain Photoshop (.psd) files. What’s going on? Sometimes you won’t see anything in the Preview when loading a Photoshop PSD file. If your PSD file is transparent, it may not be visible if the **Show Alpha Channel** button in the Preview window is enabled. Disable the alpha channel preview, and your image should appear in the Preview window. Also, PSDs must be saved in RGB mode.
Sometimes when I adjust the Z axis I get an extra spin in my output. What’s happening?
If you rotate the viewfinder beyond 360 degrees, that full rotation is tacked on to the **Full rotations in Z** option in the **Camera** tab of the **Keyframe Configuration** window. Each succeeding rotation also adds to this value. If you want your rotation to be below 360 degrees make sure that Full rotations in Z is set to zero.

I’m using a high-resolution camera and am creating project with many scenes. How much memory is recommended?
Imaginate uses roughly 8MB of RAM per megapixel. With multiple scenes the recommended amount of RAM needed would be 24 times the megapixel count of your largest imported image. For example, if you are using 4-megapixel images, it is recommended that you have at least 96MB RAM free when you start the application.

Sometimes the audio pops during preview playback. What can I do to fix this?
In large project with numerous high-resolutions images in scenes, there may be a massive amount of resources utilized by your system. If this resource usage exceeds what is currently available in RAM, drive-swapping may occur. In this case there may be an audio pop during preview here and there.

Upon export this audio popping will not occur. You can expect a full-quality render upon export.

The DV AVI codec won’t render my project if it’s 8 minutes or longer. What’s going on?
The DV AVI codec has a 2GB file size limit, which is approximately 8 minutes of DV video. If your project is longer than 8 minutes, try using DirectShow AVI using the DV Compressor codec.

Why are my saved Imaginate Project files so large?
If you set your application preferences to save both image and audio sources within the project file, then all images and audio associated with the project are embedded in the project upon saving.

If your audio and image source files are large files, the resulting project file will subsequently be large, as well. JPEGs and MP3s generally have smaller file sizes because they are compressed formats, so you may want to consider using them if drive space or file size is an issue.

If you don’t want to embed your source files in your Imaginate project, simply go to **Edit > Preferences**. Click on the **Defaults** tab and disable the option to save source files within the Imaginate Project file.
How can I see thumbnails when selecting images from an Open dialog?
This configuration can be done in the dialog itself. Select the Windows View icon in the top-right portion of the dialog. Select Thumbnail to view the thumbnail of each image. The only directory that uses this setting is the My Pictures directory and its subdirectories.

Why don’t my saved templates work the same for every image I import?
Templates depend on the aspect ratio of the source image as part of the configuration for their motion. If your aspect ratio varies from source to source, so will the motion. Template motion also depends on the length of the scene it’s applied to. If the scene lengths vary significantly, then so will the motion.

I’m using TGA (targa) files with an alpha channel. The colors look “runny” in my scene thumbnails and preview. What’s happening?
The properties of TGA files cause it to look as though there is an error when viewed on the Storyboard. This behavior is normal.

If your preview also displays the TGA with alpha incorrectly, make sure you have the alpha channel visible in the preview. Select Display Alpha from the Preview toolbar.

Why do the position values also change when I adjust the anchor point in the Workspace?
The anchor point is also the identifies the position of the viewfinder. Using the Workspace tool for anchor point seems to only adjust the anchor point, when in fact it is adjusting both the anchor points relative location to the center of the viewfinder and its current position. Using this tool locks the perimeter of the viewfinder in place.

If you were to adjust the anchor point in the Keyframe Configuration window, you would see the viewfinder move relative to the anchor point, but the position would not change to compensate.

Why do I get motion when using spline interpolation, although I have not configured any motion?
The nature of spline interpolation is to be fluid and have curved motion paths. Because of this, in certain configurations the path may double-up upon itself and create apparent motion.

To prevent unwanted motion, choose either linear or constant interpolation for the path in question. This choice depends on your personal taste and what you wish to accomplish, but both remove the unwanted motion in these specific circumstances.
Why do the values in the Spline Editor seem to jump when I make an adjustment?
The maximum and minimum values displayed are there as a guide to help you gauge your current curve’s values. If Auto Scale is enabled, your actual values may exceed what’s displayed as you change your curve, and the Spline Editor grid scales to accommodate these new values. At this point, your curve appears to jump because the grid has scaled to different display values. Disable Auto Scale using the corresponding button to allow maximum flexibility of your display when modifying spline curves.

Why won’t the background color display change in my project?
The background color only affects projects that are not using an alpha channel. If alpha is enabled, you will instead see a transparent background, even on those images that do not utilize the alpha channel.

Why do I get an error message when I try to import my TIFF file into Imaginate?
Not all TIFF compression formats are supported. Only uncompressed and ZIP-compressed TIFFs are compatible with Imaginate. Try saving your file as an uncompressed TIFF before importing into Imaginate.

I have changed the scale of my viewfinder and now my anchor point has been altered. What did I do wrong?
The anchor point is a relative position to the viewfinder. If the viewfinder’s scale is altered at a time before the anchor point is set, there will be unwarranted motion. Be sure to set your positions chronologically on the timeline as going “back” with this advanced tool may disrupt your other position settings. Further configuration may be necessary if this cannot be avoided.
<table>
<thead>
<tr>
<th>Symbol</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>3D Control</td>
<td>74</td>
</tr>
<tr>
<td>A</td>
<td>Ease-in</td>
</tr>
<tr>
<td></td>
<td>Ease-out</td>
</tr>
<tr>
<td></td>
<td>Edit View</td>
</tr>
<tr>
<td></td>
<td>Establishing Motion</td>
</tr>
<tr>
<td>Add Audio</td>
<td>62</td>
</tr>
<tr>
<td>Add Motion to Scenes</td>
<td>64</td>
</tr>
<tr>
<td>Add Scenes</td>
<td>61</td>
</tr>
<tr>
<td>Add Audio</td>
<td>44</td>
</tr>
<tr>
<td>Add Scene Wizard</td>
<td>57</td>
</tr>
<tr>
<td>Adobe Premiere</td>
<td>84</td>
</tr>
<tr>
<td>Advanced Scene Configuration</td>
<td>70</td>
</tr>
<tr>
<td>Alpha Channel Support</td>
<td>37</td>
</tr>
<tr>
<td>Anchor Points</td>
<td>71</td>
</tr>
<tr>
<td>Applying Motion</td>
<td>47, 49</td>
</tr>
<tr>
<td>Arrangement of Scenes</td>
<td>78</td>
</tr>
<tr>
<td>Aspect Ratio</td>
<td>96</td>
</tr>
<tr>
<td>Audio</td>
<td>16</td>
</tr>
<tr>
<td>Audio Trimmer</td>
<td>63</td>
</tr>
<tr>
<td>C</td>
<td>Camera</td>
</tr>
<tr>
<td></td>
<td>Canopus Edit</td>
</tr>
<tr>
<td></td>
<td>Config</td>
</tr>
<tr>
<td></td>
<td>Configuring your Project</td>
</tr>
<tr>
<td></td>
<td>Conform Audio</td>
</tr>
<tr>
<td></td>
<td>Constant Interpolation</td>
</tr>
<tr>
<td></td>
<td>Creating a Project</td>
</tr>
<tr>
<td>D</td>
<td>Defaults</td>
</tr>
<tr>
<td></td>
<td>Default Interpolation mode</td>
</tr>
<tr>
<td></td>
<td>Directories</td>
</tr>
<tr>
<td></td>
<td>DirectShow AVI</td>
</tr>
<tr>
<td></td>
<td>Display</td>
</tr>
<tr>
<td></td>
<td>Docking Windows</td>
</tr>
<tr>
<td></td>
<td>DV AVI</td>
</tr>
<tr>
<td>E</td>
<td>Filter</td>
</tr>
<tr>
<td>G</td>
<td>General Properties</td>
</tr>
<tr>
<td></td>
<td>Guide</td>
</tr>
<tr>
<td>I</td>
<td>Imaginate 2.0 Features</td>
</tr>
<tr>
<td></td>
<td>Imaginate FAQs</td>
</tr>
<tr>
<td></td>
<td>Imaginate Guide</td>
</tr>
<tr>
<td></td>
<td>Info Window</td>
</tr>
<tr>
<td></td>
<td>Installing Imaginate 2.0</td>
</tr>
<tr>
<td></td>
<td>Interface</td>
</tr>
<tr>
<td></td>
<td>Interpolation Modes</td>
</tr>
<tr>
<td>K</td>
<td>Keyframes</td>
</tr>
<tr>
<td></td>
<td>Locking Keyframe Groups</td>
</tr>
<tr>
<td></td>
<td>Keyframe Configuration</td>
</tr>
<tr>
<td></td>
<td>Keyframe Configuration Tabs</td>
</tr>
<tr>
<td></td>
<td>Keyframe Defaults</td>
</tr>
<tr>
<td></td>
<td>Keyframe Groups</td>
</tr>
<tr>
<td></td>
<td>Keyframe Reset</td>
</tr>
<tr>
<td>L</td>
<td>Linear Interpolation</td>
</tr>
<tr>
<td></td>
<td>Locking Keyframe Groups</td>
</tr>
</tbody>
</table>
### M
- **Main Toolbar** 11
- **Manual Scene Configuration** 66
- **Motion Templates** 51, 64
- **Multi-Position Motion** 54
- **Multi-Position Options** 55
- **Multiple Scene Wizard** 46

### N
- **Navigation Toolbar** 14
- **New Project Wizard** 40
- **NLE Plug-ins** 83

### O
- **Overlap (Dissolve) Editor** 19
- **Overlap Configuration** 79
- **Overlap Length** 77
- **Overscan tools**
  - Mask Overscan 13
  - Show Alpha Channel 14
  - Show Overscan 13
  - Show Title Safe 14

### P
- **Playback** 87
- **Position and Scale** 29
- **Position Smoothing** 91
- **Preferences** 86
- **Premiere Pro** 84
- **Preview** 13, 19, 20
- **Preview and Playback** 78, 86
- **Preview Toolbar** 13
- **Project Info** 17
- **Project Properties** 95
- **Project Templates** 42
- **Project View** 10, 19, 79

### R
- **Rendering to Video** 80

### S
- **Saving Motion Templates** 75
- **Scenes** 21, 60
- **Scene Info** 17
- **Scene Length** 77
- **Scene Overlap** 22
- **Scene Overlap Configuration** 23
- **Scene Properties** 97
- **Scene Timeline** 32, 92
- **Scene View** 10, 24, 66, 78
- **Scene Wizard** 56
- **Select Motion Type** 49
- **Simple Motion** 50
- **Sound Properties** 96
- **Spline Control Points** 35
- **Spline Editor** 35, 72
- **Spline Interpolation** 34
- **Status Bar** 18
- **Storyboard** 19, 20, 21, 93
- **Storyboard Tools** 22
- **System Requirements** 6

### T
- **Templates** 20
- **Template Library** 19, 20
- **Themes** 20
- **Timecode** 93
- **Timeline** 32, 92
- **Timing Defaults** 94
- **Title Safe Percentage** 87
- **Tools** 11, 89
- **Two-Position Motion** 52
Index

U
Undocking Windows 11
Using Imaginate 59
Utilizing Your Project 80

V
Viewfinder 25, 68

W
Wizards 39
Workspace 24, 25
Workspace Tools 26